Announcement

Collapse
No announcement yet.

I need some help with phpMyAdmin, please...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I need some help with phpMyAdmin, please...

    Hi!

    I don't know if this is the right place for this or not, but I need some help with phpMyAdmin.

    I have phpMyAdmin 2.6.0 pl2 running (with PHP 4.3.9 and MySQL 4.0.21 on a Win 2003 Server). I'm trying to create the Linked-Tables Infrastructure by importing the phpMyAdmin script "create_tables_mysql_4_1_2+.sql" into phpMyAdmin.

    When I do, however, I get the following error:

    #1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARACTER SET utf8 COLLATE utf8_bin' at line 2


    The SQL Statement in question is this:

    CREATE DATABASE `phpmyadmin`
    DEFAULT CHARACTER SET utf8 COLLATE utf8_bin;


    I'm not sure what the problem is. Manually trying the statement in question through phpMyAdmin (as opposed to Importing the script) yields the same results.

    Has anyone run into this before? Does anyone know what's causing it to choke?

    Thanks!
    echo $ocean_signature;

    ;)
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X