Announcement

Collapse
No announcement yet.

PHP 5.0.2 and PHP 4.3.9 released!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PHP 5.0.2 and PHP 4.3.9 released!

    PHP 5.0.2 released!

    PHP 4.3.9 released!

    [23-Sep-2004] PHP Development Team is proud to announce the immediate release of PHP 5.0.2. This is a maintenance release that in addition to many non-critical bug fixes, addresses a problem with GPC input processing. All Users of PHP 5 are encouraged to upgrade to this release as soon as possible.

    For changes since PHP 5.0.1, please consult the ChangeLog.

    PHP 4.3.9 released!

    [22-Sep-2004] PHP Development Team is proud to announce the immediate release of PHP 4.3.9. This is a maintenance release that in addition to over 50 non-critical bug fixes, addresses a problem with GPC input processing. This release also re-introduces ability to write GIF images via the bundled GD extension. All Users of PHP are encouraged to upgrade to this release as soon as possible.

    For changes since PHP 4.3.8, please consult the ChangeLog.


    Still 5.0.x not recommended fro VB 3 ?

  • #2
    Nope, still not recommended upgraded my developemnt box to 5.0.2 seems to be working fine

    Comment


    • #3
      Originally posted by Zachery

      Nope, still not recommended upgraded my developemnt box to 5.0.2 seems to be working fine

      What about 4.3.9? Is that recommended/approved?
      echo $ocean_signature;

      ;)

      Comment


      • #4
        No issues with it on my live server, it has a ton of bug fixes too

        Comment


        • #5
          i still using on my local server php 5.0.2 with zend optimizer (its free) and still good too =)

          not test with vB because i dont got license, but with others scripts it still works fine...

          more if are OOP coded (thats was in php5 more worked on)

          Comment


          • #6
            Originally posted by Zachery

            No issues with it on my live server, it has a ton of bug fixes too

            Good to know. Thanks!
            echo $ocean_signature;

            ;)

            Comment


            • #7
              vB3 works fine with MySQL 4.0.21, PHP 5.0.2 and Apache 2.0.52

              I currently have Zend Optimizer 2.5.3 'installed' but disabled. It should also work with Zend enabled
              That's the end of that!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X