Announcement

Collapse
No announcement yet.

Forum has scrollbar in frameset

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum has scrollbar in frameset

    When I build a frameset, the frame with the forum in it ALWAYS has a horizontal scroll bar. Even if I tell the forum to only be 50%. Has anyone ever experienced this? Go here to see: http://www.ameriken.com/forum.html

  • #2
    AdminCP > STyles & Templates > Style Manager > Style Vars > Spacer PX > Set to 0

    Comment


    • #3
      Nope that's not it. After spending about 6 hours searching for a solution, it was right in front of me. It was very simple, I had to change my frameset coding.

      From:
      <frameset rows="109,*" cols="*" frameborder="no" border="0" framespacing="0">
      <frame src="top_frame_new.htm" name="topFrame" scrolling="NO" noresize >
      <frameset cols="159,*" frameborder="no" border="0" framespacing="0">
      <frame src="left_frame_new.htm" name="leftFrame" scrolling="NO" noresize>
      <frame src="homepage_new.htm" name="mainFrame">
      </frameset>
      </frameset>



      To:
      <frameset rows="109,*" cols="*" frameborder="no" border="0" framespacing="0">
      <frame src="top_frame_new.htm" name="topFrame" scrolling="NO" noresize >
      <frameset cols="159,*" frameborder="no" border="0" framespacing="0">
      <frame src="left_frame_new.htm" name="leftFrame" scrolling="NO" noresize>
      <frame src="homepage_new.htm" name="mainFrame" scrolling="yes">
      </frameset>
      </frameset>

      ========================

      On the mainFrame it needed 'scrolling="yes"' where most HTML editors don't include, it assumes default of "auto" and leaves it out.

      WOOOOOOOO HOOOOOOOOOOOOO!!!!

      Comment

      Loading...
      Working...
      X