Announcement

Collapse
No announcement yet.

Welcome Back?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #46
    me too

    Comment


    • #47
      You will probably find these are just dns records that need to time out. Some versions of DNS cache failures so rather than trying to retrieve the dns records again it just says "ah, theyre not there so I won't bother". If your on an XP or 2K box you may like to try at a command prompt ipconfig/flushdns to flush out your local cache, this may work. If not when the records time out it will just all start working again.



      Originally posted by SilentBlade
      me too
      Last edited by dwilliams11; Sun 22 Feb '04, 12:58am. Reason: Error in post

      Comment


      • #48
        wb
        It was a bad time without vB.com.
        Now I see how important vB is for me.

        Comment


        • #49
          Thank goodness it's back, kudos for your hard work during the restorations!

          Unfortunately I cannot access the site with just www.* (yes I flushed the cache as mentioned in an earlier post) I can only get through via www2. Hopefully that will resolve itself quickly.. I can get to the main .org site fine, which is even odder if it's still all on the same server.
          -Jason / WTF.com

          "I think I've been quite clear that the new style will be in vB4." - Allen Lin / February 16, 2012

          Comment


          • #50
            A warm welcome back. So I guess there's not much behind the rumours of a hack...
            Ueli

            Comment


            • #51
              Quote By Kier

              From Vbulletin.nl





              To answer a few points:

              1) The backup we keep is a data backup, not a full system backup, so we had to build a complete new server then restore our data on to it.

              2) We still don't know exactly what caused the error in the first place.

              3) This will delay gold by no more than 2 days, if at all.

              4) The CVS and other development materials are kept on a different server in a different data center. Development can continue while the vbulletin.com server is unavailable.

              5) Part of the reason why we have taken this long to get back online is that it took 19 hours for our host to give us a new server with access to our old data. This is obviously completely unacceptable and I will be on the lookout for a new host who can better suit our needs as soon as possible.




              Quote From Vbulletin.nl







              As you mention looking out for a new hosting company. would it not be advisable to maybe start investing in your own equipment? and put a circuit into your offices so you can maintain your own equipment, a leased circuit is not a fortune these days, and you can buy some decent raid servers on dell outlet at low prices! and at the end of the day then you are not relying on third parties that employ low skilled people operating in data centres on minimum wage! all you will be relying on then is your uplink provider, make sure you pick one with good resilience and good quality cisco routers and switches or equivalent. Just my advice if it means the price of vbulletin rises a bit to compensate then i would be happy to pay it. I have hosted my own company site with various hosting companies, tried redbus interhouse etc and found all to be unreliable! i was faced with similar problems as you have had with little or no help having to drive to data centres at 1am can be a real pain. In the end my most reliable solution was my suggestion to you, I invested around 50k in equipment making sure i have dedicated name servers and making sure my websites are on a linux type platform, with my internal network running on windows 2003 cluster server. without going into much more detail here i would be happy to give you my advice but there are people here much more technically savvy no doubt, just one final point, i invested a fair amount into my network and this is not my main source of income its just a secondary medium of sales, so as your website is your main portal to the world the investment would be well advised, if you are looking for shareholders in jelsoft Ltd i would be interested in maybe meeting you guys at some point with the possibility of buying into Jelsoft this could possibly start you on the way towards buying some new equipment.





              Anyway good luck guys



              Regards



              Paul

              Comment


              • #52
                How can the effect on other forums be reduced!

                Good to see you back.

                However, my concern was that while the vbulletin site was down many features (i.e. the admin panel), were slowed to near stand-still and we were not able to administer our forum - and seeing as we were in the middle of moving servers this was chaotic.

                Why is the admin CP dependent on the vbulletin site being up (presumably searching for info.) and how can it be stopped from performing as it should when the vbulletin site is down, slow, in heavy use, etc... ?

                Regards
                Innovateur
                Support Network for High-Growth Ventures

                Comment


                • #53
                  maybe he's accessing it on 56k, isdn or satalite...?

                  Originally posted by Mike Farrell
                  Hmm, that's interesting. I'm a recent customer running vBulletin 3 RC4 here and was getting roughly 60 second delays in opening the AdminCP panel during this outage.

                  It had me going for a while - thinking something was wrong on my end (slow server, or some corruption, or whatever), until I finally tried coming here to research the problem and found this site was down. I decided to open the AdminCP (index.php) and found it was linking to here, so I temporarily bypass the section that handles the 'home' routine, just to get it to load in a reasonable amount of time. I've put it back now, but it'd be great to figure out the bug and have it adjust automatically if there is any delay in getting to this site.

                  Comment


                  • #54
                    welcome!

                    Comment


                    • #55
                      P.S. Welcome back - VB team - vb.com, vb.com, vbtemplates etc...

                      Originally posted by Marula
                      maybe he's accessing it on 56k, isdn or satalite...?

                      Comment


                      • #56
                        Someone mention: would it be possible to just add a buttom that you can just click to "UPDATE INFO"?


                        Originally posted by innovateur
                        Good to see you back.

                        However, my concern was that while the vbulletin site was down many features (i.e. the admin panel), were slowed to near stand-still and we were not able to administer our forum - and seeing as we were in the middle of moving servers this was chaotic.

                        Why is the admin CP dependent on the vbulletin site being up (presumably searching for info.) and how can it be stopped from performing as it should when the vbulletin site is down, slow, in heavy use, etc... ?

                        Regards

                        Comment


                        • #57
                          Originally posted by Marula
                          Someone mention: would it be possible to just add a buttom that you can just click to "UPDATE INFO"?
                          Good idea Marula!
                          Innovateur
                          Support Network for High-Growth Ventures

                          Comment


                          • #58
                            The only problem I can see is that when going to the ADMINCP, it has to check your license info - this feature cannot be taken away - therefore the button idea is not such a good idea - heh

                            Originally posted by innovateur
                            Good idea Marula!

                            Comment


                            • #59
                              www2.vbulletin.com (205.214.66.219) (NOT working here)

                              (for some reason when I post this message, the www above keeps being changed to www2. It should be www)

                              www2.vbulletin.com (205.214.66.221) (does work)
                              www.vbulletin.org (205.214.66.221) (does work)
                              www.jelsoft.com (205.214.66.217) (NOT working here)

                              So something isn't working somewhere. If the IP address of the server wasn't changed, then there shouldn't be any DNS issues. So, what is going on? Why can some access the site via www .vbulletin.com and some can't, and have to use www2.vbulletin.com ?

                              (the space between www and . above is intentional. It's the only way i could keep the www from being changed to www2)
                              Last edited by Richard; Sun 22 Feb '04, 4:15am.

                              Comment


                              • #60
                                Maybe the site haven't propergated yet...? I don't know too much about networking, so maybe I'm wrong?
                                Originally posted by Richard
                                www.vbulletin.com (205.214.66.219) (NOT working here)
                                www.vbulletin.com (205.214.66.221) (does work)
                                www.vbulletin.org (205.214.66.221) (does work)
                                www.jelsoft.com (205.214.66.217) (NOT working here)

                                So something isn't working somewhere. If the IP address of the server wasn't changed, then there shouldn't be any DNS issues. So, what is going on? Why can some access the site via www.vbulletin.com and some can't, and have to use www.vbulletin.com ?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X