Announcement

Collapse
No announcement yet.

Robot hitting Admin area

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • rebelsrock06
    replied
    Im talking to my Superadmin to get access to the members area and have my emaill added. I will PM you with the Board URL i dont want to openly post it here


    Sorry i must have missed reading the part about NO Support with out it sorry, ill get it added soon

    Leave a comment:


  • Steve Machol
    replied
    rebelsrock06, as we have asked before, you need to have the license owner add your email address to the Priority Support Forum in order to get support here. By the way what is the URL of this other Board?

    Leave a comment:


  • rebelsrock06
    replied
    Thats cuz im not liscenced. I am here to read up on stuff. I am an Admin on the staff of another board. My Superadmin is the user KAMEX he is liscenced, check it out. Sorry if im confusing you


    Im just an Admin for another board Which IS liscenced

    Leave a comment:


  • Freddie Bingham
    replied
    You are showing up as an unlicensed user.

    Leave a comment:


  • rebelsrock06
    replied
    i just thought about it tho, even if i had the capapbility to see what the path/url the spider was veiwing, the admin CP weather your in or just loging in says the same URL

    i seriously dont think the spider was in but if it wasnt all i was asking is how did it display it as IN


    If youd like to see the screen shot let m know ill email it to you

    Leave a comment:


  • rebelsrock06
    replied
    all i have is a screen shot i can hover over it now to see the results, i dont think they were in but if they werent how did it show them in ? ?

    Leave a comment:


  • Freddie Bingham
    replied
    That wouldn't be possible. Without seeing what the exact url that was visited (hover over the question mark), I wouldn't be able to say what happened exactly.

    Leave a comment:


  • rebelsrock06
    replied
    You know what your right it would have displayed this or this but on the screen shot it didnt display either of them. Does this mean that the spider enterd the CP ? ?

    Leave a comment:


  • Freddie Bingham
    replied
    At any rate, it should have shown you one of the error icons if it wasn't at the actual login.

    Leave a comment:


  • rebelsrock06
    replied
    I had this happen on the forum i administrate the other day. I looked at the "WHo's ONline" and it was a search bot from google. I dont think they were IN the admin CP but if you notice, someone who goes to the admin cp URL show up in the Whos Online page as "Admin Control Panel LOGIN" but the bot showed up as "Admin COntrol Panel" as if it had entered the CP. The only thing i have discussed this with superadmin/owner is that they could have been in, if it had been it the search bot would have diplayed the results on googles search engine, and that in turn could release the security of the board . i have screen shot of it, but its to large to attache here.



    Rebel
    TEU Admin

    Leave a comment:


  • Freddie Bingham
    replied
    It only shows the location to admins and supermods by default.

    Leave a comment:


  • Floris
    replied
    Everybody can try the Admin URL, but unless they have permission, they will see a permission denied.

    Regardless of the permission, the who is online still shows the location.

    You can add a .htaccess and .htpasswd password protection with a username,pass that differs from the one you use on the forum as an extra security layer.

    Leave a comment:


  • petey
    started a topic Robot hitting Admin area

    Robot hitting Admin area

    I was looking at my who's online and saw this?

    Location : Unknown Location: /moderator.php?&action=useroptions&userid=9830&

    IP : robot.szukacz.pl

    Which goes to the admin login. I quickly renamed my index.php filename in my admin area out of suspicion of a hacker.

    Anyone see something like this before?

Related Topics

Collapse

  • Daryn
    Who's Online Location
    by Daryn
    I'm having a bit of an issue with the Who's online location. As an admin, I have all 3 location permissions set to yes in the Admin Usergroup, so I should be able to see where a User is. However, For...
    Sat 28 Apr '18, 1:51pm
Working...
X