Announcement

Collapse
No announcement yet.

Firebird becomes Firefox - 0.8 Released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by poolking
    When I click on the extensions link, it gives me a 404 error, any other sites I can get these extensions from?
    Try the mirror: http://m1.161.telia.com/~u16112907/firefox/
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #32
      Originally posted by Wayne Luke
      Their Extensions page is "not found" as well

      Comment


      • #33
        I'm now getting the following pop up box when trying to copy and paste from a website into my forum.

        Please see attachment.
        Attached Files

        Comment


        • #34
          That's strange. Have you any extensions installed? You may need to create a new profile if the error persists and you want it fixed.
          "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
          "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
          Utopia Software - Current Software: Utopia News Pro (news management system)

          Comment


          • #35
            Originally posted by CeleronXT
            That's strange. Have you any extensions installed? You may need to create a new profile if the error persists and you want it fixed.
            Nope, got no extensions installed and I cannot seem to get hold of any at the moment either.

            Comment


            • #36
              Very strange.. is this your first install or are you using a profile from a previous build?
              "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
              "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
              Utopia Software - Current Software: Utopia News Pro (news management system)

              Comment


              • #37
                Can someone tell me why I can't seem to get Flash working on my copy of Firebird (or whatever)? I went to Macromedia's website and downloaded the installer, ran it, choose Firebird in the little menu thing where you choose what browser to install to, restarted Firebird and I still couldn't view any Flash content?

                It's been like that when I tried using another version too -- I've nearly given up on it.

                Comment


                • #38
                  Originally posted by poolking
                  I'm now getting the following pop up box when trying to copy and paste from a website into my forum.

                  Please see attachment.
                  Try going into your C:\Documents and Settings\<user>\Application Data\ directory, delete Phoenix, then restart FireFox. I had a similar message and that fixed it for me.

                  Comment


                  • #39
                    Originally posted by Todd B.
                    Can someone tell me why I can't seem to get Flash working on my copy of Firebird (or whatever)? I went to Macromedia's website and downloaded the installer, ran it, choose Firebird in the little menu thing where you choose what browser to install to, restarted Firebird and I still couldn't view any Flash content?

                    It's been like that when I tried using another version too -- I've nearly given up on it.
                    Did you restart the browser?

                    The way I do it is I go to a site which I know has flash, click on the little "Get Plugin" thingy, and let it take me to wherever I need to go from there, install it, and restart FF and it works.

                    Java on the other hand I have yet to get working (for the Windows version at least... OS X version works perfectly )

                    Comment


                    • #40
                      Hopefully the Mozilla Group doesn't have a cow for me offering a temporary mirror server to us vB users who want FireFox

                      http://media.worldsims.org/FirefoxSetup-0.8.exe

                      Open a new window and paste the URL....you can't click it directly regretfully.
                      ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
                      Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

                      Comment


                      • #41
                        Just checked, I'm only getting the dialogue box (posted screenshot in my previous post) when I try and use the paste button in the WYSIWYG editor, if I use the paste function on the browser itself it works.

                        Any fix for this?
                        Last edited by poolking; Mon 9 Feb '04, 9:13pm. Reason: added a few words to make it clearer that screenshot had already been posted.

                        Comment


                        • #42
                          For reusing windows in your firefux, I mean fox, (Dave Shea was so right on that...) try going to "about:config" in your browser (remove any spaces that vB may add in-between there) and checking out the settings. There are some configurations for this. At least... there are in the 'plain' old Mozilla itself (though I think these settings have been in the normal Edit Preferences since 1.3b...)

                          Comment


                          • #43
                            Originally posted by Kier
                            /me goes to edit functions.php is_browser() function a g a i n.
                            Crap, that means I have to modify the code for our liteStats add-on for vB3 too... :|

                            bah..

                            Comment


                            • #44
                              Originally posted by KuraFire
                              Crap, that means I have to modify the code for our liteStats add-on for vB3 too... :|

                              bah..
                              My God Kura, do I see a blatant plug there or what?

                              You seriously need to practice on subtleness...

                              Comment


                              • #45
                                Originally posted by KuraFire
                                For reusing windows in your firefux, I mean fox, (Dave Shea was so right on that...) try going to "about_:config" in your browser (remove any spaces that vB may add in-between there) and checking out the settings. There are some configurations for this. At least... there are in the 'plain' old Mozilla itself (though I think these settings have been in the normal Edit Preferences since 1.3b...)
                                I've tried setting:

                                clipboard.autocopy to true but no joy with that.

                                Anywhere else I should be looking?

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X