Announcement

Collapse
No announcement yet.

Power supply question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Joe Gronlund
    replied
    Its an extra CPU fan lead if it's Power, space, ground
    Fans are Power or live, ground, space.

    It may just be a different form factor, due to where it was purchased.

    All other main devices have the thick red black and yellow leads, that only fit if theyre connected to the proper 12volt device eg: IDE HD or CDROM..

    Are you using Asus Probe software and its beeping at you?
    Uninstall it, you dont need that junk,, just keep an eye on your CPU and MB temps

    Leave a comment:


  • filburt1
    replied
    It looks like one of these connectors, only with the pins that I described (yellow-spacer-black):

    Leave a comment:


  • Joe Gronlund
    replied
    Originally posted by filburt1
    I just got a 600 W power supply for my new computer setup (first one melted itself, second one was undervoltage--as were all of the same models at CompUSA after testing there). There's a three-pin lead coming out of it: one pin is yellow, the middle is a spacer, and the last is black. It does not have the same form factor as a normal fan connector for a motherboard. It also doesn't match the number of pins my motherboard expects for a PSU health connector.

    So, what is it? I wisely have left it disconnected as both the fans in the PSU seem to operating correctly, but my motherboard is annoyed that the PSU fan RPM is "0."
    You have a webcam so you can take a pic of it?
    Its probably just a fan-only power plug.

    Leave a comment:


  • filburt1
    replied
    I went with the Antec PSU, and it melted itself, so I have brand disloyalty now.

    I already googled, no results. It seems to be working so I don't mind, but Asus's probe software can't be configured to shut up beeping when a fan RPM is 0.

    Leave a comment:


  • Mainer82
    replied
    I believe that is a power connector for the earlier P4 boards, if I'm thinking of the cable your describing. You should of went with an Antec PSU in the first place.

    Leave a comment:


  • Floris
    replied
    With the details from the sticker on the PSU (which should be there!) you could check out if you could find more details on their web site?

    Leave a comment:


  • filburt1
    replied
    The only paper it came with was a statement of warantee. Documentation sucks these days for computer parts. There isn't even a troubleshooting section in my motherboard's manual.

    Leave a comment:


  • Wayne Luke
    replied
    Isn't there a manual?

    Anyway, it could very well be a connector for a redundant power supply system to monitor the voltage of the second power supply.

    Leave a comment:


  • filburt1
    started a topic Power supply question

    Power supply question

    I just got a 600 W power supply for my new computer setup (first one melted itself, second one was undervoltage--as were all of the same models at CompUSA after testing there). There's a three-pin lead coming out of it: one pin is yellow, the middle is a spacer, and the last is black. It does not have the same form factor as a normal fan connector for a motherboard. It also doesn't match the number of pins my motherboard expects for a PSU health connector.

    So, what is it? I wisely have left it disconnected as both the fans in the PSU seem to operating correctly, but my motherboard is annoyed that the PSU fan RPM is "0."

    edit: the form factor is similar to other motherboard connectors such as front-panel, USB header, etc.
    Last edited by filburt1; Wed 28 Jan '04, 6:29pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X