Announcement

Collapse
No announcement yet.

Message for Kier!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Message for Kier!

    Clicky!

    The Admin Zone - Resources for Forum Administrators
    Articles - Forum Review
    Interviews:
    KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
    Paul M

  • #2
    Kier is your daddy?
    MCSE, MVP, CCIE
    Microsoft Beta Team

    Comment


    • #3
      Originally posted by Asendin
      Kier is your daddy?
      No, we're not related. He's the postbit dude's daddy...

      The Admin Zone - Resources for Forum Administrators
      Articles - Forum Review
      Interviews:
      KierScottJerryAndreasSteveWayneJakeFlorisLogicianErwin
      Paul M

      Comment


      • #4
        ahh, i couldnt hear it too clearly.. sorry...
        MCSE, MVP, CCIE
        Microsoft Beta Team

        Comment


        • #5
          My security settings are too high to view that page :\
          Raz - KMC Forums

          Comment


          • #6
            Originally posted by Raz Meister
            My security settings are too high to view that page :\
            Just lower them, and raise them after you view it.
            Its because they have a custom java player..
            MCSE, MVP, CCIE
            Microsoft Beta Team

            Comment


            • #7
              Code:
              Unsupported Browser!
              
              The browser/system configuration you are currently using is not supported by this application.
              
              This application currently supports the following browsers:
              Microsoft Internet Explorer 5.0 (or higher) on Windows 98/NT/2000/ME/XP
              Netscape 7 (or higher) on Windows 98/NT/2000/ME/XP
              Microsoft Internet Explorer 5.2 (and higher) on Mac OS X
              Blah

              Comment


              • #8
                Originally posted by squall14716
                Code:
                Unsupported Browser!
                
                The browser/system configuration you are currently using is not supported by this application.
                
                This application currently supports the following browsers:
                Microsoft Internet Explorer 5.0 (or higher) on Windows 98/NT/2000/ME/XP
                Netscape 7 (or higher) on Windows 98/NT/2000/ME/XP
                Microsoft Internet Explorer 5.2 (and higher) on Mac OS X
                Blah
                Same here. Damn people who don't know how to make a proper website..

                Comment


                • #9
                  I am really scared to look at that. He did it to me eailier... :-/
                  Shane
                  CIO, FrakMedia.net
                  Director of Information, BattlestarForum.com

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X