Announcement

Collapse
No announcement yet.

Hyperthreading weirdness or just fast computer?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hyperthreading weirdness or just fast computer?

    I've noticed that both of the virtual processors on my P4 2.6c never hit 100% together, and often, never even comes close. I have [email protected] running and earlier today streamed live Windows Media on my LAN.

    Is this normal/unusual for a P4 with hyperthreading, or is my computer just too powerful to be stressed with these programs?
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

  • #2
    Eh.. try running a virus scan and an adware check at the same time, and watch the meters. See if that's enough to stress it.

    I doubt you could really stress any competent computer with just [email protected] and WM streaming..
    "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
    "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
    Utopia Software - Current Software: Utopia News Pro (news management system)

    Comment


    • #3
      If not, try running Prime95 and run the Stress Test or Tortue Test. That will put the meters up.

      Comment


      • #4
        Originally posted by CeleronXT
        Eh.. try running a virus scan and an adware check at the same time, and watch the meters. See if that's enough to stress it.

        I doubt you could really stress any competent computer with just [email protected] and WM streaming..
        That did it...although it's not constant and the computer is still responsive...I'm loving this
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #5
          Originally posted by filburt1
          I've noticed that both of the virtual processors on my P4 2.6c never hit 100% together, and often, never even comes close. I have [email protected] running and earlier today streamed live Windows Media on my LAN.

          Is this normal/unusual for a P4 with hyperthreading, or is my computer just too powerful to be stressed with these programs?
          It is normal on my 2.4GHz P4 w/800MHz FSB.

          Comment


          • #6
            Isn't Seti designed to take all the resources it can get?

            Comment


            • #7
              Welcome the world of SMP. While not true SMP, HT has matured enough to be close.
              You are now experiencing what us desktop dualie users have for years. You'll be hard pressed to stress that box.
              Admins Zone - Resources for Forum Administrators

              Comment


              • #8
                i miss my dual MP

                Comment


                • #9
                  I only have one processor at the moment

                  But i usually cheat and set a process priority to low on a busy program to stop it stealing resources.
                  Scott MacVicar

                  My Blog | Twitter

                  Comment


                  • #10
                    i used to have an Dual AMD MP's at 1.2 ghz and man that thing ran so fast i never had processor load over 10% even with like adobe and stuff it was awsome

                    i really wanna get it running again as my server (just need MP's and ram )

                    Comment


                    • #11
                      I've been looking at a Dual Xeon for myself
                      Scott MacVicar

                      My Blog | Twitter

                      Comment


                      • #12
                        :P scott with all his fany vB paychecks :P

                        Comment


                        • #13
                          Originally posted by Icheb
                          Isn't Seti designed to take all the resources it can get?
                          It should do, I've got it running on a few machines and it takes all it can have.
                          I wrote ImpEx.

                          Blog | Me

                          Comment


                          • #14
                            I have a slow 3.2Ghz CPU with HT, and yes some programs do use up most of the CPU resources. (Battlefield 1942 etc)

                            I want a Dual Xeon too

                            Comment


                            • #15
                              Originally posted by filburt1
                              I've noticed that both of the virtual processors on my P4 2.6c never hit 100% together, and often, never even comes close. I have [email protected] running and earlier today streamed live Windows Media on my LAN.
                              I can run Diskeeper priority @ Highest, still only put's CPU usage up between 3-8% max..
                              MCSE, MVP, CCIE
                              Microsoft Beta Team

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X