Announcement

Collapse
No announcement yet.

Can't access website..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't access website..

    This is a pretty weird problem- my website isn't loading where I am (at the University of Albany)- its just timing out as if the servers down, but everyone seems to be able to get to my site (http://www.exoticcarforums.com). What to do?
    -Kenny Herman
    [email protected] (or possibly [email protected])
    AIM: kennyherman and/or captanobvs
    http://www.exoticcarforums.com

  • #2
    It comes up for me. If this is only happening to you, then it's a routing problem from your ISP to your host.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Doesn't load here (UK).

      PING exoticcarforums.com (67.29.164.109) 56(84) bytes of data.

      --- exoticcarforums.com ping statistics ---
      13 packets transmitted, 0 received, 100% packet loss, time 12013ms

      traceroute to exoticcarforums.com (67.29.164.109), 30 hops max, 38 byte packets
      1 lon1-adsl9-3.nildram.net (81.6.205.66) 17.732 ms 25.603 ms 15.600 ms
      2 lon1-9.nildram.net (213.208.106.194) 15.928 ms 16.789 ms 18.324 ms
      3 lon1-11.nildram.net (195.149.20.137) 66.954 ms 16.566 ms 17.011 ms
      4 246.ge4-0.mpr1.lhr1.uk.above.net (213.161.78.49) 16.670 ms 19.538 ms 17.5 51 ms
      5 so-4-1-0.cr1.lhr3.uk.above.net (208.184.231.174) 15.940 ms 17.037 ms 16.9 58 ms
      6 so-7-0-0.cr1.dca2.us.above.net (64.125.31.186) 88.571 ms 87.681 ms 88.688 ms
      7 so-6-0-0.cr1.iad1.us.mfnx.net (208.184.233.126) 88.573 ms 89.510 ms 87.68 8 ms
      8 so-3-0-0.mpr2.iad2.us.above.net (209.249.0.134) 88.585 ms 93.646 ms 89.69 9 ms
      9 so-0-0-0.mpr1.iad2.us.above.net (209.249.0.25) 89.518 ms 88.639 ms 89.687 ms
      10 so-3-0-0.mpr1.iad10.us.above.net (64.125.30.117) 88.578 ms 89.606 ms 89.6 39 ms
      11 pos14-4.ar.eqxashva.aleron.net (205.198.1.65) 90.578 ms 90.471 ms 90.700 ms
      12 pos3-0.ar.sdatlga.aleron.net (205.198.2.82) 100.547 ms 99.661 ms 99.657 m s
      13 neucom.ar.sdatlga.aleron.net (205.198.3.18) 113.569 ms 113.637 ms 159.690 ms
      14 * * *

      Comment


      • #4
        Works fine for me (Germany)
        GameCrash

        Project Tools Importer for forum threads
        Current Version: 1.0.0 Beta 3

        Comment


        • #5
          Fine here (The Netherlands)

          Comment


          • #6
            Fine here (UK) - demon

            Comment


            • #7
              Working fine here (California, USA)

              Comment


              • #8
                And here (UK, BT)

                Comment


                • #9
                  Working now, weird. Thanks guys!
                  -Kenny Herman
                  [email protected] (or possibly [email protected])
                  AIM: kennyherman and/or captanobvs
                  http://www.exoticcarforums.com

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X