Announcement

Collapse
No announcement yet.

why is my signature 'broken' ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Mozilla is working fine here.

    Comment


    • #17
      which os? Using XP and it's the same as in firebird
      That's the end of that!

      Comment


      • #18
        Linux but Mozilla Firebird creates the problem.

        Comment


        • #19
          Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030909 Firebird/0.6.1+

          works fine
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #20
            Ah, messed up for me too. Same with my signature. The underlines drop down into the next line.

            Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

            Is that underline done via

            text-decoration: underline;

            or

            border-bottom: 1px solid #xxxxxx;

            ?
            <-- too lazy to check
            "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
            "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
            Utopia Software - Current Software: Utopia News Pro (news management system)

            Comment


            • #21
              It happens to me in Firebird across Windows XP/2003, with versions 0.6.1 and 0.6.1+ (Latest nightly build).

              Not sure what the problem is, but it could be that after the [/size] the <br /> is full-size, and then for some reason it is making the underline appear that low across the entire line.

              Not sure, but I think it's probably a Mozilla problem.

              Comment


              • #22
                Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20030925

                Looking good now

                Comment


                • #23
                  Was broken before, working fine now. Scott may have fixed the reason why.

                  Comment


                  • #24
                    Mozilla 1.5RC2 was just released yesterday (methinks) so either that fixed it or Scott did... too lazy to revert back and check though

                    Comment


                    • #25
                      Well i havent changed from this version of FireBird since it happened.

                      It was a ptoblem with vB and not Mozilla, or a problem with both since I have seen plenty of things like that work correct.

                      Comment


                      • #26
                        It might have been a problem with Mozilla then, coz it's still showing that weird behavior in Firebird 0.6.1...
                        OPEN TECH SUPPORT
                        "Tech is our middle name!"

                        Comment


                        • #27
                          Not for me.

                          Comment


                          • #28
                            Still doing it here. I'm guessing it's some code in vB that is bringing out a Mozilla bug.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X