Announcement

Collapse
No announcement yet.

Snowtorm killed my Router

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Snowtorm killed my Router

    Last night we had a weird snowstorm with heavy snow and lightning and thunder. I woke up this morning and my router was on but the red diagnosis light was on and my cable connection was offline due to this. I tried resetting the router and that didn't help. Without it my cable connection will work so it is just the router. Anyone know anything I can do to maybe fix the router? It's a Linksys 4 hub cable/dsl router. It's over a year old now so I'm thinking maybe it just burned itself out.
    http://www.icecreamforum.com

  • #2
    By resetting do you mean a soft reset which is a power down? Or a hard reset of reloading all the defaults from the firmware?
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API

    Comment


    • #3
      Originally posted by Wayne Luke
      By resetting do you mean a soft reset which is a power down? Or a hard reset of reloading all the defaults from the firmware?
      I unplugged the power and while pushing the reset button, I plugged the power plug back in. I lost the manual for this so I have no instructions with it.
      http://www.icecreamforum.com

      Comment


      • #4
        The same thing happened to me about half a year ago. There was a thunderstorm, and it seems that our house got struck with lightening. All electronic equipment on the left side of our house got fried, including my old computer ().

        Do you still have your router under warrantee? I'm pretty sure LinkSys will have it fixed for you for free if you send it back to them.
        :)

        Comment


        • #5
          Unless it was properly protected by a UL tested surge protector designed to take storm surges, Linksys will not honor the warranty because the damage would be due to owner negligence.

          Which is why all my computers and related equipment are on Line Conditioners/Surge Protectors with a $10,000 insurance policy attached to them. They are also on a 30 amp circuit with its own ground. You also have to protect everything including the cable/DSL line, any phone lines, printers, or any other device with an external power supply. Only then can you claim failure of the equipment.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API

          Comment


          • #6
            Originally posted by HexOnxOnx
            I unplugged the power and while pushing the reset button, I plugged the power plug back in. I lost the manual for this so I have no instructions with it.
            To do a hard reset on your Linksys, take a paperclip and press the internal reset button until all the lights stop flashing.

            The manual is also located on your CD in PDF format and on the Linksys Website.
            Translations provided by Google.

            Wayne Luke
            The Rabid Badger - a vBulletin Cloud demonstration site.
            vBulletin 5 API

            Comment


            • #7
              True...

              All my equipment was on connected to this: http://www.apcc.com/products/configu...totalwatts=200
              :)

              Comment


              • #8
                Originally posted by Wayne Luke
                To do a hard reset on your Linksys, take a paperclip and press the internal reset button until all the lights stop flashing.

                The manual is also located on your CD in PDF format and on the Linksys Website.
                The router is just toast. I press the reset button and hold it for as long as 30 seconds and nothing happens. I just got home and the power had gone out again because the computer was off and clocks were all wrong in the house. I had ecerything on this computer plugged into a Belkin Power Supply and that didn't protect the router.

                Thanks for the help everyone.
                http://www.icecreamforum.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X