Announcement

Collapse
No announcement yet.

Access to vB.org via proxy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    nuno,

    What is the full URL you are entering and in what browser? I have tried the five you list and all either give me an internal error or page not found error
    http://www.softballfans.com
    The Ultimate Softball Community
    Forums, Bat/Equipment Reviews, Team Page Hosting and more!

    Comment


    • #32
      They're proxies, not pages to visit.
      --filburt1, vBulletin.org/vBulletinTemplates.com moderator
      Web Design Forums.net: vB Board of the Month
      vBulletin Mail System (vBMS): webmail for your forum users

      Comment


      • #33
        IE > Tools > Internet Options > Connections > LAN Settings > Select "Use a proxy server for your LAN (These settings will not apply to Dial-Up or VPN connections)".

        Phoenix > Tools > Options > Connection > Select "Manual proxy configuration".
        You're my Prince of Peace
        And I will live my life for You

        Comment


        • #34
          nuno,

          Thanks, that is what I needed, easy instructions I haven't used this proxy in the past but I am on vB.org now. Thanks again!
          http://www.softballfans.com
          The Ultimate Softball Community
          Forums, Bat/Equipment Reviews, Team Page Hosting and more!

          Comment


          • #35
            Originally posted by hypedave
            worked like a charm, thanks for that tip Amy
            You are quite welcome, sir.

            Amy
            http://www.eaforums.com

            Comment


            • #36
              argh, nope, still doesn't work, NONE of em work! damnit!

              does anybody know when vb.org is gonna be up without all of this Proxy stuff?

              WHAT AM I DOING WRONG! *dies*

              MGM out

              Comment


              • #37
                Originally posted by nuno
                IE > Tools > Internet Options > Connections > LAN Settings > Select "Use a proxy server for your LAN (These settings will not apply to Dial-Up or VPN connections)".

                Phoenix > Tools > Options > Connection > Select "Manual proxy configuration".
                I dont get how to do this...didnt work

                Comment


                • #38
                  Originally posted by Alty29
                  I dont get how to do this...didnt work
                  hmm...
                  Attached Files
                  You're my Prince of Peace
                  And I will live my life for You

                  Comment


                  • #39
                    ok, i did what the instructions said. now, do i go to www.vbulletin.org or to the ip address? both ways dont work.

                    l8er
                    sonic

                    Comment


                    • #40
                      ooo....it works...horray,...this is weird...no ones on....XD

                      Comment


                      • #41
                        It says, does not apply to dial up. I use aol isp but IE browser.

                        Comment


                        • #42
                          you cant use a proxy if you are on dial up accounts.

                          that includes dial-up DSL's

                          Comment


                          • #43
                            Originally posted by GoTTi
                            you cant use a proxy if you are on dial up accounts.

                            that includes dial-up DSL's
                            Yes you can :P

                            Just click on the dialup account, and then settings, and you can use a proxy :P

                            On AOL, you would need to use Opera to use a proxy, because IE wont let you But AOL is crap anyway :P

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X