Announcement

Collapse
No announcement yet.

vbulletin.org DOWN

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    If it were a server issue then the system admin would have fixed it by now (I have heard from him about this.) I'm not very knowledgeable about these things but my guess is that this is a router issue.

    One thing that needs to be noted. The site vbulletin.org is not an official Jelsoft supported site.

    Leave a comment:

  • JCharette
    New Member

  • JCharette
    replied
    my tracert to vbulletin.org

    I know you guys are working on it, but I figured I'd post my trace anyway.

    Hope it helps.

    Tracing route to www.vbulletin.org [205.214.66.221]
    over a maximum of 30 hops:

    1 1 ms 1 ms 1 ms 192.168.1.1
    2 17 ms 71 ms 13 ms 10.220.48.1
    3 10 ms 15 ms 31 ms ubr04-p2-0.rhbthe1.ma.attbb.net [24.128.8.153]
    4 12 ms 31 ms * 65.96.1.97
    5 17 ms 11 ms 27 ms bic01-p4-0.ndhmhe1.ma.attbb.net [24.91.0.177]
    6 12 ms 28 ms 14 ms 12.125.33.33
    7 12 ms 58 ms 13 ms gbr1-p60.cb1ma.ip.att.net [12.123.40.138]
    8 14 ms 14 ms 15 ms tbr2-p013501.cb1ma.ip.att.net [12.122.11.201]
    9 35 ms 37 ms 42 ms tbr2-p012101.cgcil.ip.att.net [12.122.10.106]
    10 37 ms 67 ms 44 ms tbr1-p012501.cgcil.ip.att.net [12.122.9.133]
    11 51 ms 53 ms 87 ms 12.122.10.118
    12 101 ms 53 ms 56 ms gbr1-p20.dvmco.ip.att.net [12.122.5.22]
    13 52 ms 54 ms 69 ms gar2-p360.dvmco.ip.att.net [12.123.36.137]
    14 55 ms * 54 ms 12.124.158.110
    15 * * * Request timed out.
    16 * * * Request timed out.
    17 * ^C

    Leave a comment:

  • Flash69
    New Member

  • Flash69
    replied
    Steve Machol - I was not attacking anyone, just trying to stop the DNS people...

    I am fine.

    I am a little shocked this problem has taken over 24 hours to resolve. Good thing it's not here as it would have already been someone's job...

    Leave a comment:

  • codeblu
    New Member

  • codeblu
    replied
    Well theres the post that makes this thread get out of control. Usally would have happened earlier, but at least it took 10 pages before that was posted.

    Hey Flash69, lay off the coffee for awhile. I am sure the staff is doing what they can to get this resolved. But if nothing can be done at the moment, then kick back and enjoy the rest of the internet.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Calm down. I was responding to the claim that Verio managed the nameservers for vbulletin.com and .org.

    Leave a comment:

  • Flash69
    New Member

  • Flash69
    replied
    DNS is not the issue!!! If DNS was broken then you would still be able to ping the server with it's IP, which you can't.

    The issue is the path to the server. Traceroute from all over the country shows a packet drop just before it hits the server.
    This tells me that one (or more) of the following is true:

    NOTE: Please keep in mind this is my professional opinion. As I have troubleshot these types of problems MANY times.

    1. Server problem (this is ruled out by being able to access the sites via proxy)
    2. Nic problems (this could be ruled out by being able to access the sites via proxy, however the NIC could be going bad or shadow casting)
    3. Bad switch port (if the server is configured with multiple NICs)
    4. Bad network cable attached to the 205.214.66.221 NIC (assuming it's on a seperate NIC)
    5. Router problems (This seems like the main problem)

    I seriously think the admins need to get on the phone with TW Telecom to get this problem resolved ASAP.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Originally posted by magnus
    No, the nameservers are owned by Verio. I have contacts at Verio who have already verified that the DNS is correctly configured and functional.
    Nameservers for vbulletin.com:

    Domain servers in listed order:

    NS1.JELSOFT.COM
    NS2.JELSOFT.COM

    Nameservers for vbulletin.org:

    NS2.DN.NET
    NS3.DN.NET
    NS1.DN.NET

    Leave a comment:

  • magnus
    New Member

  • magnus
    replied
    Originally posted by Steve Machol
    They are on the same server but as you noted they use different nameservers. This is why I think the problem is DNS related.

    In the past it used to be strongly suggested that you use a secondary nameserver that is on a different network from your primary server. Unfortunately hardly anyone does this anymore.
    No, the nameservers are owned by Verio. I have contacts at Verio who have already verified that the DNS is correctly configured and functional.

    Leave a comment:

  • MetroSports82
    New Member

  • MetroSports82
    replied
    i'm currently getting a page connot be displayed message, so i assume it is still down.

    Leave a comment:

  • Reeve of Shinra
    Senior Member

  • Reeve of Shinra
    replied
    I'm having a problem too...

    Using RoadRunner out of NYC... getting stuck on the 16th hop

    66-162-99-2.gen.twtelecom.net [66.162.99.2]

    Leave a comment:

  • jibious
    New Member

  • jibious
    replied
    Code:
    Tracing route to vbulletin.org [205.214.66.221]
    over a maximum of 30 hops:
    
      1    17 ms    96 ms   136 ms  24.214.60.1
      2    90 ms   108 ms   149 ms  atm2-0-0.Wspt.GA.US.knology.net [24.214.0.250]
      3     *      154 ms   145 ms  mlp1-0-0.Atla.GA.US.knology.net [24.214.0.69]
      4    26 ms   216 ms    45 ms  gig3-1-0.Atla.GA.US.knology.net [24.214.2.25]
      5    24 ms    27 ms   157 ms  205.215.2.65
      6    33 ms    34 ms    41 ms  p5-0.core02.dca01.atlas.cogentco.com [66.28.4.162]
      7   195 ms    36 ms   274 ms  p15-2.pr01.iad01.atlas.psi.net [154.54.2.254]
      8    56 ms    55 ms    58 ms  66.192.252.217
      9   102 ms   281 ms   260 ms  core-01-so-2-2-0-0.nycl.twtelecom.net [66.192.240.17]
     10    87 ms   103 ms   172 ms  core-02-so-2-2-0-0.chcg.twtelecom.net [168.215.53.41]
     11   264 ms   272 ms   271 ms  core-02-so-1-0-0-0.dnvr.twtelecom.net [168.215.53.14]
     12   302 ms   256 ms   270 ms  sagg-01-rif-2.dnvr.twtelecom.net [66.192.245.94]
     13   234 ms   133 ms   277 ms  66-162-99-2.gen.twtelecom.net [66.162.99.2]
     14     *        *        *     Request timed out.
     15     *        *        *     Request timed out.
    Code:
    Tracing route to vbulletin.com [205.214.66.219]
    over a maximum of 30 hops:
    
      1    17 ms    51 ms   113 ms  24.214.60.1
      2   121 ms   145 ms   164 ms  atm2-0-0.Wspt.GA.US.knology.net [24.214.0.250]
      3   140 ms   153 ms   109 ms  mlp1-0-0.Atla.GA.US.knology.net [24.214.0.69]
      4   205 ms    22 ms    28 ms  gig3-1-0.Atla.GA.US.knology.net [24.214.2.25]
      5   119 ms   134 ms   121 ms  205.215.2.65
      6   102 ms   269 ms   188 ms  p5-0.core02.dca01.atlas.cogentco.com [66.28.4.162]
      7   263 ms   175 ms   157 ms  p15-2.pr01.iad01.atlas.psi.net [154.54.2.254]
      8   181 ms   175 ms   263 ms  66.192.252.217
      9    67 ms   182 ms    60 ms  core-01-so-2-2-0-0.nycl.twtelecom.net [66.192.240.17]
     10   247 ms   257 ms   155 ms  core-02-so-2-2-0-0.chcg.twtelecom.net [168.215.53.41]
     11   275 ms   257 ms   273 ms  core-02-so-1-0-0-0.dnvr.twtelecom.net [168.215.53.14]
     12   565 ms   103 ms   110 ms  sagg-01-rif-2.dnvr.twtelecom.net [66.192.245.94]
     13   256 ms   261 ms   274 ms  66-162-99-2.gen.twtelecom.net [66.162.99.2]
     14   192 ms   105 ms   111 ms  205.214.66.219

    Leave a comment:

  • MUG
    Senior Member

  • MUG
    replied
    Ventures Online

    Leave a comment:

  • boatdesign
    Senior Member

  • boatdesign
    replied
    I'm curious - in what datacenter is vbulletin.org hosted?

    Leave a comment:

  • Mr.inc
    New Member

  • Mr.inc
    replied
    obviously is down in Florida,Tampa thats where i am

    Leave a comment:

  • S.Shady
    Senior Member

  • S.Shady
    replied
    Originally posted by Xenon
    we can't do anything here....
    just waiting and hoping...

    with the proxies it works perfectly for me, but without proxy no chance..

    same here

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X