Announcement

Collapse
No announcement yet.

vbulletin.org DOWN

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Littlebit
    Senior Member

  • Littlebit
    replied
    :sigh: I hope VO is on the case

    Leave a comment:


  • xs1
    replied
    does anyone know at what time the server will be back online ?

    Leave a comment:

  • rylin
    Senior Member

  • rylin
    replied
    well.. in 4h it will have been 48(?) hours of downtime.
    that's like.. worthless?

    Reminder to self: never use VO...

    Leave a comment:

  • hypedave
    Senior Member

  • hypedave
    replied
    Originally posted by glo
    I still cant get in and i am getting withdrawl symptons now!

    Is anyone doing anything about it, or are they just saying, some can get in, so its gotta be alright!!!!
    http://www.vbulletin.com/forum/showt...threadid=71180

    Leave a comment:

  • glo
    Senior Member

  • glo
    replied
    I still cant get in and i am getting withdrawl symptons now!

    Is anyone doing anything about it, or are they just saying, some can get in, so its gotta be alright!!!!

    Leave a comment:

  • Dark_Wizard
    Senior Member

  • Dark_Wizard
    replied
    I see alot of ideas here and honestly if your a Networking person you can plainly see it's either a layer 3 switch or (most likely) a router issue NOT a DNS issue or a NIC issue!. It appears it may be an interface problem or a routing loop thats why some can get to it while others can't. Whoever controls the routers in VO must check the routing tables and ARP table to see where the problem exists.

    Leave a comment:

  • JCharette
    New Member

  • JCharette
    replied
    I say bad NIC or Switch port

    After reading your responses, I thought I would try a trace to www.vbulletin.com. Obviously, it works.

    Note the trace below, hop #14 is the same as in my previous post. The next hop is www.vb.com. Since vb.org and vb.com are 1) on the same network and 2) one hop from one another, it is reasonable to assume the problem is the connection between hop 14 and 15.

    11 54 ms 53 ms 53 ms 12.122.10.122
    12 53 ms 77 ms 83 ms gbr1-p20.dvmco.ip.att.net [12.122.5.22]
    13 51 ms 54 ms 51 ms gar2-p360.dvmco.ip.att.net [12.123.36.137]
    14 53 ms 51 ms 51 ms 12.124.158.110
    15 53 ms 51 ms 53 ms 205.214.66.219

    Leave a comment:


  • mbailey
    replied
    It is also down for me, I'm connected with MSN who is using a backbone from sprint . Here are the results of the traceroute .

    Code:
    C:\Documents and Settings\mike>tracert vbulletin.org
    
    Tracing route to vbulletin.org [205.214.66.221]
    over a maximum of 30 hops:
    
      1   211 ms   194 ms   207 ms  XXX-ap-022ilchic100F.dialsprint.net [65.xxxx.254.8]
      2   195 ms   195 ms   195 ms  65.176.254.1
      3   197 ms   195 ms   195 ms  sdn-bb10-chi-5-0.dialsprint.net [207.143.97.1]
      4   196 ms   195 ms   195 ms  sl-bb21-chi-10-1.sprintlink.net [207.143.43.113]
      5   183 ms   183 ms   183 ms  sl-gw32-chi-10-0.sprintlink.net [144.232.26.34]
      6   179 ms   183 ms   183 ms  sl-timewarner-5-0.sprintlink.net [144.223.73.202]
      7   187 ms   196 ms   195 ms  core-01-ge-0-3-0-0.chcg.twtelecom.net [168.215.54.29]
      8   214 ms   220 ms   220 ms  core-02-so-1-0-0-0.dnvr.twtelecom.net [168.215.53.14]
      9   219 ms   219 ms   232 ms  sagg-01-rif-2.dnvr.twtelecom.net [66.192.245.94]
     10   228 ms   232 ms   244 ms  66-162-99-2.gen.twtelecom.net [66.162.99.2]
     11     *        *        *     Request timed out.

    I x'd out a couple of parts of my IP address for security reasons, mods and all other important officials can access my ip address with their super duper moderator powers.
    Last edited by mbailey; Fri 9 May '03, 8:57pm.

    Leave a comment:

  • nuno
    Senior Member

  • nuno
    replied
    http://www.vbulletin.com/forum/showt...threadid=71130
    http://www.vbulletin.com/forum/showt...threadid=71180

    Leave a comment:

  • Matthew Gordon
    Senior Member

  • Matthew Gordon
    replied
    There are already two threads about it in here, the only way in seems to be a proxy server due to Router/DNS issues. Just look down a few threads below this one

    Leave a comment:

  • TECK
    Senior Member

  • TECK
    replied
    vb.org: no access?

    Is been few days I cannot access the web site, anyone else have the same problem?
    If so, what is the IP we can access the site?

    Thanks guys.

    Leave a comment:

  • Flash69
    New Member

  • Flash69
    replied
    Originally posted by Wayne Luke
    That is all perfectly logical if vBulletin.com and vBulletin.org were not on the same machine.
    You have a good point, however I would think this busy server would have more then ONE NIC. (If I were to setup a busy server like this one I would have more then one NIC, exspecially if it hosted three different busy sites.)

    Since I don't know if this server has 2 or more NICs I can't answer that.

    Leave a comment:

  • nuno
    Senior Member

  • nuno
    replied
    Definately some useful info here: http://www.sprintlink.net/faq/latency.html

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    Originally posted by Flash69
    Not true, a router in datacenter that vB.org uses could be dropping packets. They could have been under a DOS attack that made them force a router to drop packets to that address.

    Without being able to access the switches, routers, and/or server I cannot tell the exact cause, but I am 100% sure it's one of the reasons listed in my previous post.
    That is all perfectly logical if vBulletin.com and vBulletin.org were not on the same machine.

    Leave a comment:

  • Flash69
    New Member

  • Flash69
    replied
    So definitely a vB.org problem!!
    Not true, a router in datacenter that vB.org uses could be dropping packets. They could have been under a DOS attack that made them force a router to drop packets to that address.

    Without being able to access the switches, routers, and/or server I cannot tell the exact cause, but I am 100% sure it's one of the reasons listed in my previous post.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X