Announcement

Collapse
No announcement yet.

Stupid Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Stupid Question

    Didnt know where to post this so bla

    i downloaded 2.3.0 seein as i jus got my license but it seems most hacks over at vbulletin.org are for 2.2.x

    Now i know i can Attempt to install them but theres a chance they wont work or ima get errors

    So does this mean Tough luck or can i get a earlier version of VB so that i can use most the hacks properly??

  • #2
    No, 2.x means they should work on all of the vBulletin Versions in the Second series. This means 2.x.x, should work for 2.3.0 just as well as 2.2.9, although, if you have problems it will not be Jelsoft's fault.

    The old versions are no longer availalbe for distribution.

    Comment


    • #3
      Originally posted by MindTrix
      Didnt know where to post this so bla

      i downloaded 2.3.0 seein as i jus got my license but it seems most hacks over at vbulletin.org are for 2.2.x

      Now i know i can Attempt to install them but theres a chance they wont work or ima get errors

      So does this mean Tough luck or can i get a earlier version of VB so that i can use most the hacks properly??
      230 is part of the 2.x.x and 2.2.x series.

      they should work.

      they work on my site.

      Comment


      • #4
        wow 2 replys lol

        Thanxs for the quick replys

        So ur sayin if a mod says it works for 2.2.x it will work on 2.3.0 cause i installed errrrm an avatar resizer mod. and it gave me an error and kept pointin to the endin tag --- ?>

        Odd lol

        I been usin phpbb so much i cant get to grips with VB no more

        Even addin templates seems a mission

        Comment


        • #5
          There's no guarantees that if a hack worked in 2.2.x it'll work in 2.3.0

          Your best bet would be to post your question in the thread for the hack that you are trying to install.

          Comment


          • #6
            It's extremely likely; however if the hack uses mail functions, they won't take advantage of vB 2.3.0's new vbmail wrapper.
            --filburt1, vBulletin.org/vBulletinTemplates.com moderator
            Web Design Forums.net: vB Board of the Month
            vBulletin Mail System (vBMS): webmail for your forum users

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X