Announcement

Collapse
No announcement yet.

Hivemail.com down/blocked??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hivemail.com down/blocked??

    Hi There,

    Im with aol.com and havent been able to access hivemail.com for 2 days now, is anyone else able to access it??

    Thanks for your time

  • #2
    We're having some problems with the new server so the site is unreachable at the moment. We hope to fix all issues shortly.
    Chen Avinadav
    Better to remain silent and be thought a fool than to speak out and remove all doubt.

    גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

    Comment


    • #3
      No problem Chen thanks for your reply :-)

      Comment


      • #4
        Originally posted by Chen
        We're having some problems with the new server so the site is unreachable at the moment. We hope to fix all issues shortly.
        New Server, eh?

        Care to share the specs Chen?

        Comment


        • #5
          We would but at this point it doesn't matter...looks like we will be moving ASAP.

          It's a 1.7GHz Celeron, 1GB RAM, 60GB...

          Comment


          • #6
            Originally posted by tubedogg
            We would but at this point it doesn't matter...looks like we will be moving ASAP.

            It's a 1.7GHz Celeron, 1GB RAM, 60GB...
            Thats great, any time scale as to when it will be up and running?, as I have found some problems with hivemail and would like to know how to get them fixed, the WYSIWYG editor does not work.... see below for a pic..

            http://www.startrekking.com/error/error.JPG

            Comment


            • #7
              Originally posted by tubedogg
              We would but at this point it doesn't matter...looks like we will be moving ASAP.

              It's a 1.7GHz Celeron, 1GB RAM, 60GB...
              May I recommend http://www.atjeu.com - I'm not affiliated or linked with them in any way, but they are my host, and have been excellent for me

              In return, I'd like one of those cheap licenses for hivemail - I cant believe I missed out!

              Comment


              • #8
                Originally posted by InSite
                May I recommend http://www.atjeu.com - I'm not affiliated or linked with them in any way, but they are my host, and have been excellent for me

                In return, I'd like one of those cheap licenses for hivemail - I cant believe I missed out! !
                I grabbed one, and I'm terribly happy that I did.

                I was trying to get to HiveMail.com yesterday to get into the forums for a bit (I had nothing better to do ), but it was down.
                "63,000 bugs in the code, 63,000 bugs, you get 1 whacked with a service pack, now there's 63,005 bugs in the code."
                "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
                Utopia Software - Current Software: Utopia News Pro (news management system)

                Comment


                • #9
                  Originally posted by tubedogg
                  We would but at this point it doesn't matter...looks like we will be moving ASAP.

                  It's a 1.7GHz Celeron, 1GB RAM, 60GB...
                  Not bad

                  Comment


                  • #10
                    ah, thanks for clarifying guys , I was wondering what had happened. BTW, I might be getting vB soon...hehehe

                    Comment


                    • #11
                      Unfortunately, the server is messed up... Well it wasn't a mess until I moved HiveMail over to the new server from our current one. Before that, we got a lot of 10 IPs and I added those in, and then setup nameservers.

                      Nameservers propaged... but the hive didn't want to show up.

                      I know I did everything correctly.. I've done everything above many times before -- with no problems at all.. But somehow the other day, everything didn't want to work at all.

                      We contacted our ISP, and he has yet to respond to our priority #1 ticket -- we submited that yesterday (Tuesday), and no response yet.

                      I'm in the process of negotiating new server (actually 2 servers) contracts with another provider (a much better one). Hopefully we can get things back and rolling again (God willing!!). When that's done... everything on our server (I co-own with Kevin and Chen) will be moved over (that'll be loads of fun! - NOT!).

                      *sigh*

                      I didn't break anything... I swear!

                      Tonya
                      -- the server admin - jane of all trades - master of all dirty work --

                      Comment


                      • #12
                        We have set the nameservers back to the old server and will be back there for the time being.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X