Announcement

Collapse
No announcement yet.

vBulletin with the latest PHP and MySQL software

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBulletin with the latest PHP and MySQL software

    Just wanted to let everyone know that I have been test running vBulletin 2.3.0 on PHP 4.3.1 and MySQL 3.23.49 (the latest versions) without any trouble.

  • #2
    I have also been running it with PHP 4.3.2 RC 1 and MySQL 4.0.12 - All seems to be working fine.

    Comment


    • #3
      I'm running Apache 2.0.44, MySQL 4.0.12 and PHP 4.3.2-CVS built from last night no with vB2.3.0 or vB3.0.0-CVS
      Scott MacVicar

      My Blog | Twitter

      Comment


      • #4
        err, I stand corrected...MySQL 4.0.12.

        I was looking at the wrong server.

        I'm running Apache 2.0.44 as well.

        Comment


        • #5
          Originally posted by Brian Briscoe
          I have also been running it with PHP 4.3.2 RC 1 and MySQL 4.0.12 - All seems to be working fine.
          Been doing the same on localhost .

          Comment


          • #6
            I am running Apache 2.0.44 as well. Although, I am going to start running the CVS updates from php.net from now on.

            Comment


            • #7
              if using apache2 make sure your using at least the php 4.3.2RC1 since it uses the new apache2 filter which is more efficient and doens't crash now.
              Scott MacVicar

              My Blog | Twitter

              Comment


              • #8
                Originally posted by Scott MacVicar
                if using apache2 make sure your using at least the php 4.3.2RC1 since it uses the new apache2 filter which is more efficient and doens't crash now.
                Thanks for the information Scott.

                Comment

                Loading...
                Working...
                X