Announcement

Collapse
No announcement yet.

15 Googlebots are on my site

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 15 Googlebots are on my site

    Hi,

    just had a look to Whois Online on my forums and I saw 23 Users, pretty much for forums.

    But ~15 out of them were googlebots

    Never thought that bots come in such a numerous bunch

    Well, after all it's pretty cool that they index the forums and my archive
    cu,
    -Tom
    http://www.mcseboard.de/images/buttons/lastpost.gif www.MCSEboard.de
    German Windows Server & IT Pro Community dedicated to Windows Client & Server Systems. MVPs inside

  • #2
    Screenshot
    http://www.mcseboard.de/images/buttons/lastpost.gif www.MCSEboard.de
    German Windows Server & IT Pro Community dedicated to Windows Client & Server Systems. MVPs inside

    Comment


    • #3
      yeah, I've had that on occasion.. too bad it messes up the "most users online"

      Comment


      • #4
        Forums need word association threads, lol. It gets good rankings on search engines.
        :)

        Comment


        • #5
          Just curious, how do you get your board to show the names instead of the ips like where it says it's a googlebot?

          Odil



          Originally posted by Thomas P
          Screenshot

          Comment


          • #6
            Originally posted by Odil
            Just curious, how do you get your board to show the names instead of the ips like where it says it's a googlebot?

            Odil



            Look in the options menu in your admin CP; Resolve IPs>Yes.

            Comment


            • #7
              Originally posted by CondorZ


              Look in the options menu in your admin CP; Resolve IPs>Yes.
              I knew that, was just seeing who else knew LOL

              Thanks!

              Odil

              Comment


              • #8
                @heretic: yes, you're right...

                Weird, they're still there botting my site *tsss
                -Tom
                http://www.mcseboard.de/images/buttons/lastpost.gif www.MCSEboard.de
                German Windows Server & IT Pro Community dedicated to Windows Client & Server Systems. MVPs inside

                Comment


                • #9
                  Originally posted by s.molinari
                  Is it really called "botting" or isn't it called "crawling"?
                  "crawling" is the correct term. The machine itself is called a "crawler". (see the hostname of them in the screen shot?)
                  Chen Avinadav
                  Better to remain silent and be thought a fool than to speak out and remove all doubt.

                  גם אני מאוכזב מסיקור תחרות לתור מוטור של NRG הרשת ע"י מעריב

                  Comment


                  • #10
                    surfing, crawling, botting... bugging - whatever, I wasn't meaning to be technical correct
                    Hmmm, they are still there. Ill see what happen, then might try this:
                    http://www.google.com/bot.html#howoften
                    cu,
                    -Tom
                    http://www.mcseboard.de/images/buttons/lastpost.gif www.MCSEboard.de
                    German Windows Server & IT Pro Community dedicated to Windows Client & Server Systems. MVPs inside

                    Comment


                    • #11
                      I had 5 bots from some site crawling my forums for 3-4 days. I looked up the IPs, and they were all under the umbrella of plagiarism.org. Why they needed five bots all at once to spider my forums for more than an hour or so is beyond me.
                      iComix :: web comics

                      Report Post | IP: Logged

                      Comment


                      • #12
                        I think this happened to me once. My max users online got pushed way up to like ~120+ due to crawlers. I finally got around to resetting it last week.
                        Marc James
                        Sports Central — Beyond the Scores
                        Sports Central Message Boards

                        Comment


                        • #13
                          Originally posted by bigmattyh
                          I had 5 bots from some site crawling my forums for 3-4 days. I looked up the IPs, and they were all under the umbrella of plagiarism.org. Why they needed five bots all at once to spider my forums for more than an hour or so is beyond me.


                          tsk tsk LOL I wonder what you're hiding??

                          Comment


                          • #14
                            Originally posted by Blak n Wite
                            tsk tsk LOL I wonder what you're hiding??
                            It sure ain't Chaucer. Or anyone of literary merit. Most of the discussions on my forums are about which forms of undead can beat others and other such stimulating and life-enriching conversation.
                            iComix :: web comics

                            Report Post | IP: Logged

                            Comment


                            • #15
                              Woow

                              I don't think this is the result of this run, but most of our pages incl. our archives and the rest of the forums were indexed by Google:
                              http://www.google.de/search?hl=de&ie...board.de&meta=
                              Just a sample, these are very good news for us
                              AllTheWeb list many pages since quite a time:
                              http://www.alltheweb.com/search?cat=...3Amcseboard.de
                              cu,
                              -Tom
                              http://www.mcseboard.de/images/buttons/lastpost.gif www.MCSEboard.de
                              German Windows Server & IT Pro Community dedicated to Windows Client & Server Systems. MVPs inside

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X