Announcement

Collapse
No announcement yet.

Browser problems, HELP!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    What version of windows is this? Have you tried using another browser like Mozilla?
    website: joe.pcfx.cc
    forums: pcfx.cc
    gallery: here

    Comment


    • #17
      Ok, let me explain something to everyone..

      Everything was working fine, I was in the browser, logged in and everything. Then suddenly when a page refreshed I was logged out, and couldn't log back in. This has nothing to do with settings, IE version, or any part of my computer. It's my connection.
      Need a job done? Get in contact with me and we'll see what we can work out.

      Comment


      • #18
        Then I guess you'll have to contact your ISP...
        :)

        Comment


        • #19
          I fiigured out what it was. Windows XP syncs your computer's clock with the windows time server. The time server set my clock to the wrong date, September 27th, 2010. Setting my clock back to the right time allowed me to set everything straight.
          Need a job done? Get in contact with me and we'll see what we can work out.

          Comment


          • #20
            hello I had a simular problem but only when I just installed (crappy) internet explorer 6, I could not get into my admin panel due to the cookie (default) setting, so after reading this I changed that setting as mentioned and It let me in, much better now, however I do still have a little problem, the pages are not autopaging like after when creating a new thread, or pm'ing... it does not automatically go to next page, I have to click onto "" Click here if you do not want to wait any longer
            (or if your browser does not automatically forward you) ""



            can you help

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X