Announcement

Collapse
No announcement yet.

Upgrade Flawless

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade Flawless

    I just upgraded from 2.2.5 to 2.2.6 over at my site, The Aviation Forum. The upgrade is easy and flawless! I reccomend it!

  • #2
    Re: Upgrade Flawless

    Originally posted by Aviation Forum
    I just upgraded from 2.2.5 to 2.2.6 over at my site, The Aviation Forum. The upgrade is easy and flawless! I reccomend it!
    Can ya tell me how you did it

    Please keep it simple LOL

    Do you just have to upload the PHP files and chanmod them 777 or that ever you call it.
    My FTP has 9 check boxes. which ones do I check when chamoding them.

    Someone has done the upgrades for me in the past because I lack the guts LOL

    Thanks
    PLEASE VISIT US HERE. THANKS IN ADVANCE

    Comment


    • #3
      php doesnt need chmoding usaly except for dirs... (if its mysql)


      and upgrade should be easy if no hacks
      Running vB since 4-14-2002

      Comment


      • #4
        ..has a hacked board

        Comment


        • #5
          code or template hacks? if code hacks you loose everything if you dont use a merger


          template hacks, you gotta find the changes in the template by hand - and still easy to upgrade
          Running vB since 4-14-2002

          Comment


          • #6
            In the case of hacks you can do this one of two ways:

            1. Upload all the new vB files, run the upgrade script(s) then reapply the hacks one-by-one.

            2. Unzip the files first. Reapply the hacks to the php files, upload the new files to the server, then run the upgrade script(s).
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              or use a merger

              or not use hacks anymore
              Running vB since 4-14-2002

              Comment


              • #8
                I'd end up using beyond compare, as I always do... but to be honest I don't think my host will upgrade (until I ask them to) so I might just wait for v3

                Comment


                • #9
                  I just have template hacks.

                  I have had the upgrades before with no problems.

                  I would like to try to do it myself. As I understand it I just upload all the php files. I was told that they needed to be chmod.
                  I belive it was 777 or 755

                  Thanks
                  PLEASE VISIT US HERE. THANKS IN ADVANCE

                  Comment


                  • #10
                    Originally posted by IDN
                    or not use hacks anymore
                    Heretic!
                    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                    Web Design Forums.net: vB Board of the Month
                    vBulletin Mail System (vBMS): webmail for your forum users

                    Comment


                    • #11
                      644 is sufficient for chmod.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        jmd youve paid for the upgrade?
                        Running vB since 4-14-2002

                        Comment


                        • #13
                          Originally posted by IDN
                          jmd youve paid for the upgrade?
                          Hi IDN

                          No I haven't paid. A fellow board owner has done it for me.

                          But I would like to learn to do them myself.

                          I will try tomorrow. I will upload all the php files. I will chnmod them to Steves specs but what files are their to deleat ??

                          If you upload and replace the old php files what is the need to deleat files??

                          Thanks
                          PLEASE VISIT US HERE. THANKS IN ADVANCE

                          Comment


                          • #14
                            Originally posted by jmd
                            If you upload and replace the old php files what is the need to deleat files??
                            You need to delete install.php so people can't take over your board and delete the upgrade files mostly for cleanupedness since they really aren't a huge security risk.
                            --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                            Web Design Forums.net: vB Board of the Month
                            vBulletin Mail System (vBMS): webmail for your forum users

                            Comment


                            • #15
                              Originally posted by filburt1


                              Heretic!
                              ???

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X