Announcement

Collapse
No announcement yet.

Downloading older versions of vB?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Downloading older versions of vB?

    I was just thinking to myself, what if I stay with 2.2.5 for a while now because I have it hacked so much...and newer versions are released...there might be a problem, for example, lets say I lose data on my computer for some reason or another, and I might need the ZIP for 2.2.5 when 2.3 or something is out, what would I do?! Just incase I might need some files for whatever reasons, is it actually possible to download older versions?

  • #2
    No it's not an option. Besides IMO it would be irresponsible for Jelsoft to make older versions with security holes available for download. In the end it's up to everyone to make and keep their own backups.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      the member cp does tell you to email them if you want older versions of it
      NXSupport Admin

      Comment


      • #4
        Re: Downloading older versions of vB?

        Originally posted by N9ne
        I was just thinking to myself, what if I stay with 2.2.5 for a while now because I have it hacked so much...and newer versions are released...there might be a problem, for example, lets say I lose data on my computer for some reason or another, and I might need the ZIP for 2.2.5 when 2.3 or something is out, what would I do?! Just incase I might need some files for whatever reasons, is it actually possible to download older versions?
        make better backup policies for your data

        i.e. i use Ghost 2002 to create images of my drive which i clone to a 2nd drive and also place the ghost images to a 3rd disk
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          I agree with smachol.

          Also, everytime a new version of vB is released just download it... (and keep it) Then you will have every version and you will also have nothing to worry about

          Comment


          • #6
            Originally posted by Cheez
            i'll give u old versions, here is what i have:

            snipped
            Cheez please so that you're a licensed user by going to http://www.vbulletin.com/members/forums.php and enter your forum username
            - you will need your vB license customer number and password to access this form

            it's also against vB licensing to distribute vB files
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              When will people learn?

              Comment


              • #8
                Scammerz

                13 posts and all those versions......I don't believe that for a second. Show me just one person who has a 1.13 version and only 13 posts!

                Comment


                • #9
                  I have vB 6.0. Is that illegal?
                  Well, there it is.
                  - Keeper of the Grove

                  Comment


                  • #10
                    I think he was refering to the part that says "i'll give u old versions"

                    -Dimava
                    NXSupport Admin

                    Comment


                    • #11
                      I have vb3

                      oh wait, no i dont

                      Comment


                      • #12
                        /me thinks back to the good old days when vB 1.1.3 was just released

                        I don't think you'd really want to use those old, featureless versions anymore anyway...when you compare them to what we have today it shows just how far we have come in such a short time.

                        Comment


                        • #13
                          vB1.1.6 still is an awesome piece of software IMO, except GZIP that is
                          You're my Prince of Peace
                          And I will live my life for You

                          Comment


                          • #14
                            was any of the Vb 1.x.x stable? security wize?

                            Comment


                            • #15
                              Originally posted by Skeptical
                              I have vB 6.0. Is that illegal?
                              no

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X