Announcement

Collapse
No announcement yet.

why does vbulletin forum look like this since yesterday?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sarah_mc
    replied
    Hi! This post seems very interesting to me as I'm curious why when logged in - doesn't work and when logged out - works. To tell the truth I'm new here and I'm trying to read about possible forum problems as much as I can. So, thanks! If this happens to me I would know what to do.

    Leave a comment:


  • pnhltt
    replied
    Bloody hell! Finally, it's all fine.
    I did previously log out and then logged in. It didn't change anything. I did clear cache but while I was logged in and it didn't help. This time I logged out and cleared cache. Logged in after clearing cache and it worked.

    Any ideas why? Or should I just be content with the forum's normal look?

    Leave a comment:


  • Wayne Luke
    replied
    I can't recreate your issue at this time. Sorry. You're not blocking any sites on your network are you?

    Clearing your cache and/or logging out and logging back in should reset it.

    Leave a comment:


  • pnhltt
    replied
    This problem is making it impossible to use this forum! I can't even read the messages let alone writing anything

    And yes, I did clear all caches.

    Leave a comment:


  • TLMD
    replied
    Did you clear your browser cache?

    Leave a comment:


  • pnhltt
    replied
    nope, still the same

    Leave a comment:


  • TLMD
    replied
    A CSS issue. Should be gone by now.

    Leave a comment:


  • pnhltt
    started a topic why does vbulletin forum look like this since yesterday?

    why does vbulletin forum look like this since yesterday?

    I struggled to post, hopefully, it will work. Trying to attach a printscreen. This is how this forum looks like for me since yesterday. Any ideas?
    Attached Files
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X