Announcement

Collapse
No announcement yet.

ICQ in hacker risk alert

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ICQ in hacker risk alert

    A remotely exploitable buffer overflow glitch poses a risk for AOL ICQ users who have failed to apply a security fix, CERT warned yesterday.

    It says attackers who are able to exploit the vulnerability may be able to execute arbitrary code with the privileges of the victim user.



    http://www.theregister.co.uk/content/55/23831.html
    MCSE, MVP, CCIE
    Microsoft Beta Team

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X