Announcement

Collapse
No announcement yet.

Why Only VB 4.xx Site are being hacked???

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Way Off-Topic Why Only VB 4.xx Site are being hacked???

    Here i am sharing a my story about VB Experience..
    I Was using VB4.0.7 Suite Version..
    Someone come and hacked by shell attacks Changed My ForumHome Template I Recovered My Forum And Upgrade to vb4.0.8 but within hours i hacked again..
    After i hacked again i moved to xenforo and Challenged to the hacker hack me again but he don't able to do this he is trying from many days but not get success
    And I am running Xenforo From Last one month..
    I saw this post on vb in which vb team is saying they don't have problem with vb script having some prob in host..
    [EMERGENCY] My site was hacked!!
    but they telling a lie..
    If we have problem in hosting why hackers are unable to hacked other scripts..
    VB team Knows they have some problem in script but avoiding to show users..
    Hackers get hash codes from vb sites and they have decoders of vb hashes..
    Then why vb team in not accepting sites has being hacked due to their script??
    & making some thing good for users??
    Whyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy yyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy???????

  • #2
    Why no speak the good English? Whyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyyy???? ????

    Comment


    • #3
      There are a large number of forums demilitarized key. But this is not advice .. Because the server close to you directly .. Try

      Comment


      • #4
        To get vB support on these forums you first need to be a licensed customer and register for Priority Forum Support. To do this, please go here:

        http://members.vbulletin.com/membersupport_priority.php

        ...and enter your email address in one of the boxes. You'll need to have your customer number and password to access the page.

        Once you've done this, please post in the appropriate support forum for your version.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X