Announcement

Collapse
No announcement yet.

IE 6.0 problem. Help... :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Goldfinger
    replied
    about 15 minutes. lol i just turned it on.. and im Running XP Professional so yeah.

    Leave a comment:


  • Kaizen
    replied
    Originally posted by Goldfinger
    fixed it.. thanks guys. The font some how got changed to LARGEST by itself.. how annoying.
    How long had your computer been running when this happened.

    This used to happen to me in Win98 when the System Resources were low.

    Leave a comment:


  • nuno
    replied
    Choose Start » Run » type regedit
    goto
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\International\Scripts\3
    there's an option called IEFontSize
    double click on it
    medium font size will be like
    02,00,00,00

    Leave a comment:


  • Goldfinger
    replied
    fixed it.. thanks guys. The font some how got changed to LARGEST by itself.. how annoying.

    Leave a comment:


  • Chris Schreiber
    replied
    Also check your text size settings:

    Leave a comment:


  • Mr. X
    replied
    Do you have a scrollwheel? If you press ctrl and scroll up/down the text gets bigger/smaller.

    Leave a comment:


  • Goldfinger
    started a topic IE 6.0 problem. Help... :(

    IE 6.0 problem. Help... :(

    Ok my browser JUST started doing this. It makes size 1 text HUGE.. ill give you a screenshot of what this forum looks like. I dont know why it does this.. It didnt do it at all yesterday .. then today it just started doing it . and it only did it when i was at this forum. help .
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X