Announcement

Collapse
No announcement yet.

My hands are shaking

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • My hands are shaking

    with all the ventures online boards down for the move, I am going through serious withdraw.

    Amy
    http://www.eaforums.com

  • #2
    Re: My hands are shaking

    Originally posted by amykhar
    with all the ventures online boards down for the move, I am going through serious withdraw.

    Amy
    are they making the move right now? is that why all VO's stuff is down?

    Comment


    • #3
      I don't think they are moving right now, I think this is just a network outage.

      Comment


      • #4
        Whew. I assumed since my former email provider went out of the email business a couple of days ago, that I had just missed the email.

        Network outage? That's even worse though. No telling when we'll be back up. Now my hands are REALLY shaking.

        Amy
        http://www.eaforums.com

        Comment


        • #5
          My server is down, I can't connect to the VO site, so I went to the voinfo.net site which reports outages. However, it says everything is normal.

          I'm shaking too


          Suzanne

          Comment


          • #6
            I'm sure they are working on the problem, whatever it might be.

            Comment


            • #7
              Looks like a router is down at Verio, Daniel posted an update to the other thread: http://www.vbulletin.com/forum/showt...threadid=36081

              Comment


              • #8
                Thanks for posting this guys .. I'm on a shared dedicated server and had no idea about it When all else fails, go to VB's forums .. hehe ..
                Jason Miller
                http://www.GMPerformanceTuning.com
                http://projecthillside.com
                http://weekendoasis.net
                http://jamz.net

                Comment


                • #9
                  Should be back up now. Mine is.

                  Comment


                  • #10
                    mine too I had about 12 users who must have been refreshing constantly waiting for us to be back too.

                    Amy
                    http://www.eaforums.com

                    Comment


                    • #11
                      my site is working again

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X