Announcement

Collapse
No announcement yet.

Help with the Members Area

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with the Members Area

    When I attempt to access the Member's Area on vBulletin.com by clicking the appropriate link, I get the following message:

    "You have entered an invalid customer number/password combination. Please press refresh if you wish to try again."

    Before I even have the chance to enter my customer number/password. I hate to sound redundant, but I want to reiterate that simply clicking the link to the member's area brings up this message. Does anyone know why or how I can get around it? I have my license info handy (and should be entered into my profile for any Mod/Admin to see) and I cannot fathom why I'm unable to access the member's area.

  • #2
    nor can I as it is using .htaccess it must be a problem with your browser. I would suggest refreshing a couple of times, then close down the browser and try again. The only thing I can think is your browser has a saved password username for the .htaccess and keeps on trying to use it but I thought it always prompted first....
    Christopher Padfield
    Web Based Helpdesk
    DeskPRO v3.0.3 Released - Download Demo Now!

    Comment


    • #3
      Which browser and version are you using?
      HP DL-380 G6, 2x E5520, 28GB RAM, 4x300GB SAS, VMWare ESXi
      -
      Unreal Tournament : Assault forums - irc://irc.utassault.net:6667 -

      Comment


      • #4
        I'm using MSIE 6.0, and I've been able to access the page in the past.

        I just tried closing the browser, Refreshing the page (even using "Super" or "Forced" refreshes) and even restarting my PC, all to no avail.
        Last edited by Nupraptor; Sun 18 Nov '01, 7:26am.

        Comment


        • #5
          try this
          http://YourCustomerNumber:YourCustomerPassword@www.vbulletin.com/members

          just a thought
          You're my Prince of Peace
          And I will live my life for You

          Comment


          • #6
            try lowering your IE 6.0 security settings a notch and see if that works ?

            or adding vBulletin.com to your trusted zones?
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              Originally posted by eva2000
              try lowering your IE 6.0 security settings a notch and see if that works ?
              D'oh! Seems like my paranoia finally hindered me. I'm pretty sure that I hadn't changed my security settings anytime recently, but that certainly did the job. Thanks for the help.

              Comment


              • #8
                Just in case anyone is wondering, I think this was caused by the following setting:
                Security > Custom Level > User Authentication > Logon
                It might have been set on 'anonymous' instead of 'prompt'.

                Comment


                • #9
                  Originally posted by Nupraptor
                  D'oh! Seems like my paranoia finally hindered me. I'm pretty sure that I hadn't changed my security settings anytime recently, but that certainly did the job. Thanks for the help.
                  might also want to read http://vbulletin.com/forum/showthrea...threadid=33645
                  :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                  :: Nginx SPDY SSL - World Flags Demo [video results]
                  :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                  Comment


                  • #10
                    I posted in that thread.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X