Announcement

Collapse
No announcement yet.

Build new site w/ 3.8 Now OR Wait for 4.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Build new site w/ 3.8 Now OR Wait for 4.0

    Hello All,

    I have a question. I am ready to build a site that is going to require two scripts to be integrated and I am not sure if it is best to start with the current (stable) versions of each script (and do upgrades later) OR wait for the stable version, then build the site. I plan to use phpfox and vBulletin.

    Eventually I plan to modify the scripts so that there is:
    - One integrated universal member log-in.
    - A custom/modified Member Profile page that integrates the major functions of each script.
    - Custom log-in box and place it in the header of each script.
    My Problem is:
    No themes or mods avail for new versions of either script!

    There are some very talented programmers, designers and webmasters here and I value your input.
    Please, I am open to dialogue, suggestions, ideas and the like.
    WHAT WOULD YOU DO IF YOU WERE ME. Build the site with ver 3.8 (stable) or wait for a stable version of 4.0?

    Marc Knox

    Also-PM me if your capable of integrating the new versions of the scripts.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X