Announcement

Collapse
No announcement yet.

vbulletin license question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin license question

    sorry, i wasn't sure where to put this - mods feel free to move.

    Ok.. i'm confused. i have one owned license, and another license that was leased that i let expire. all i want to do is renew that old license and download 3.8. whatever it is now, but when I log in and try to do that, the only option is to pre-order 4.0. I dont WANT 4.0, and even if I did, its not out yet, and I need a few forum NOW. Or is the option to dl 3.8 there and I just dont see it?


  • #2
    Originally posted by nirvanilla View Post
    sorry, i wasn't sure where to put this - mods feel free to move.

    Ok.. i'm confused. i have one owned license, and another license that was leased that i let expire. all i want to do is renew that old license and download 3.8. whatever it is now, but when I log in and try to do that, the only option is to pre-order 4.0. I dont WANT 4.0, and even if I did, its not out yet, and I need a few forum NOW. Or is the option to dl 3.8 there and I just dont see it?
    You cannot buy/renew a leased license, your only option will be to buy a new license, which although they are calling it a vB4 license will also give you immediate access to the current latest version, which is 3.8.4 PL1.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.3 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Thanks. Not really what I want to do, but I guess I have no choice.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X