Announcement

Collapse
No announcement yet.

Best operating system

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I've been using Vista for a few years now without any major issues. Going to be upgrading to Win7 here over the weekend since im reciving new hardware

    Comment


    • #17
      So windows 7 any good?
      Jut a random internet person.

      A message to all illegal users!

      Comment


      • #18
        Originally posted by hitmancode47 View Post
        So windows 7 any good?
        It's faster than the Windows Vista, and more compatible.
        Shamil Nunhuck, - Radon Systems Ltd.
        VPS + Dedicated Server Hosting and Management
        vBulletin Hosting and Services
        Server / Website Consultation

        Comment


        • #19
          Windows 7 is absolutely amazing. I never had any intentions of upgrading to Vista after it initially came out, and stayed on Windows XP. Probably in August of last year I tried Windows Vista and couldn't bear it after a certain amount of time, and got rid of it. I started using Windows 7 in January when build 7000 came out, and I have been using it since.

          I would not call Mac OSX Unix--it is based on Nextstep and as such I would call it Unix Like (*nix) like Linux (albeit it runs on a Mach kernel, not the linux kernel). It is a well thought out operating system that puts alot of thought into user interface standardization, which I really like. I cannot justify the price tag on mac hardware, though.

          I also use flavors of linux occasionally, with my favorite version being Arch Linux. I like developing applications on the linux platform because the environment is very friendly to develop in. I also love the way the KDE 4.x project is coming, albeit I still cannot get enough performance out of it to justify totally replacing my windows desktop (I'm a bit sick of Gnome's stagnation).

          Comment


          • #20
            The problem with windows 7, is that it's still windows. Same old registry and same old defrag. I bet it will suffer from the same problems which made me dislike windows in the past (see my previous post).

            Originally posted by beishe8 View Post
            That was my experience as well, from 95 to XP.
            20-30 minutes to boot up.
            I don't have that problem with Vista for two years now.
            Still running well.
            I had the same probs with Vista as I did with xp. That it needed a fresh os install every few months or so.

            Originally posted by Gray Matter View Post
            I was in the same situation as Razasharp. Windows (Vista) just got to be too much for me. I'm one of those people with tons of stuff stored on their machine (8,000+ personal photos, lots of music/movies, etc., not to even mention programs) and even though I had ample hard drive space for everything I needed, the machine all but slowed to a crawl while I was running it. I just couldn't deal with it anymore.

            I switched to Mac OS X in August of last year, so I've been using it for 11 months now. I have even more data on it than I did my Windows machine and it still runs as fast as it did the day I got it out of the box. So Razasharp rest assured that it will still run beautifully 10 months from now.
            That's good to hear!

            When I did my test I was fully prepared to do a clean install after it - so really let rip thinking let it do its worse. But I didn't need to bother - it's just working the same.

            I'm sure I'll let you all know if it doesn't hold out tho :lol:
            What's Special About Ruby on Rails?

            Comment


            • #21
              Windows registry is for your own protection, it won't slow you down, it's mainly for backup and restore..

              If you're still defragging in 2009, you have hardware issues!!!!
              MCSE, MVP, CCIE
              Microsoft Beta Team

              Comment


              • #22
                going to have a test upgrade from Vista to 7 RC today, once i get the new hardware installed. Worst case senario I can clean install though would just prefer not to.

                Comment


                • #23
                  Originally posted by Joe Gronlund View Post
                  If you're still defragging in 2009, you have hardware issues!!!!
                  Personally, I haven't defragged since I switched to NTFS.


                  For Beishe and Razasharp - If you have 20 minute bootups than what did you have installed and loading at startup?

                  My Windows 7 system boots in about 55 seconds and that is long but I have IIS 7, MySQL, Norton Internet Security, Pandora, Windows Live Mail, Seesmic Desktop, Skype, Jing, and Edison all start during bootup. Of course, I don't normally boot the system. Normally it just goes to sleep and it takes it 10 seconds or so to restore when I move the mouse.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API - Full / Mobile
                  Vote for your favorite feature requests and the bugs you want to see fixed.

                  Comment


                  • #24
                    Wow! wayne!

                    Windows 7 must be a monster! (Powerful!) what kind of specs are you running?

                    Take's me 5 mins to boot on XP
                    Jut a random internet person.

                    A message to all illegal users!

                    Comment


                    • #25
                      Windows 7 is freaking slick. I've had no problems with it, running the RC at the moment and have been for quite a while.

                      I don't time my boot times, but it boots really fast.

                      Comment


                      • #26
                        What kind of spec's are you all running? (The ones who say its fast)
                        Jut a random internet person.

                        A message to all illegal users!

                        Comment


                        • #27
                          I'm using a P4 3 GHz, 3 GB RAM, and a Radeon x300 SE for a video card. Basically I bought it as a refurbished Dell over 4 years ago and have only upgraded the RAM since then (from 1 GB to 3 GB). I definitely want a new system, but it honestly does fine until I try to run a decent game on a shoddy video card.

                          Comment


                          • #28
                            My Main system is on about half of the spec's of yours hehe
                            Jut a random internet person.

                            A message to all illegal users!

                            Comment


                            • #29
                              Originally posted by hitmancode47 View Post
                              Windows 7 must be a monster! (Powerful!) what kind of specs are you running?
                              AMD Dual Core at 2.6GHZ per core, 6 GB of RAM, 500 MB 7200 RPM 16 GB Cache Hitachi Drive, NVIDIA Chipset.

                              Its a pre-built HP but I removed all the activation of HP's software and uninstalled software that I wouldn't use. It is not a bad little computer for $600 on clearance at Circuit City.
                              Translations provided by Google.

                              Wayne Luke
                              The Rabid Badger - a vBulletin Cloud demonstration site.
                              vBulletin 5 API - Full / Mobile
                              Vote for your favorite feature requests and the bugs you want to see fixed.

                              Comment


                              • #30
                                Wow, impressive model

                                and for the price you paid for it is just amazing!
                                Jut a random internet person.

                                A message to all illegal users!

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X