Announcement

Collapse
No announcement yet.

Interesting Windows Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Interesting Windows Problem

    I recently discovered that the reason why Direct3D games run nicely in Win2000 and attrociously badly under Win98 on my pooter is because (you're gonna love this one) I have too much memory.

    Just by chance I pulled out a few DIMMs this evening, and noticed that my Win98 D3D performance was astonishingly better... (decreased the memory from 1.5GB to 512MB)

    So my question to any WinGurus out there is this - is there a way to fool Windows98 into thinking that two thirds of my memory doesn't exist... because I'm sure that pulling DIMMs out of my machine everytime I want to play a game is going to get real old real quick...


  • #2
    just dual boot or check out www.windows-help.net 's forum (UBB) hehe
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      I already do dual-boot (what, you expect me to spend extended periods of time wallowing in Win9x misery?) but I try to keep games out of Win2000, as my two operating systems are kinda like "at home" and "at work".

      Comment


      • #4
        Just put up a second computer as I know you have some. The refresh rate on 1.5 gigs of ram must be a killer.

        Comment


        • #5
          Windows 98 was known for performance decreases over 128MB Ram. One thing I can try and suggest is that when rebooting into your O/S, you may be able to enable a memory hole in the BIOS over x MB.
          HP DL-380 G6, 2x E5520, 28GB RAM, 4x300GB SAS, VMWare ESXi
          -
          Unreal Tournament : Assault forums - irc://irc.utassault.net:6667 -

          Comment


          • #6
            I have 512mb ram which works fine in WinME, but WinME dun use more than 512mb ram. If you search on ArsTechnica.com you should find some threads about a possible workaround.
            website: joe.pcfx.cc
            forums: pcfx.cc
            gallery: here

            Comment


            • #7
              I have 256 in my windows 98, I did have windowsME, but it was a total Ram sucker, and Windows 2000 was just out of this world, but it didnt read my modem, so it went byebye

              Windows 98 just works better for me, everything works, and I can open like 6 IE, and 3 frontpage, and have icq going...so its all good for me...

              Just do the hole thing it will work...

              Comment


              • #8
                Originally posted by TheComputerGuy
                I can open like 6 IE, and 3 frontpage, and have icq going...so its all good for me...
                I have more than that running 90% of the time I'm on the computer
                And I only have 64MB (bought 2 128's, but apparently my computer can't handle DIMMs bigger than 64 )

                Comment


                • #9
                  Originally posted by JohnM


                  I have more than that running 90% of the time I'm on the computer
                  And I only have 64MB (bought 2 128's, but apparently my computer can't handle DIMMs bigger than 64 )
                  Your computer can handle it, your BIOS can't... Check with your motherboard manufacturer and see if they have a BIOS upgrade.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud demonstration site.
                  vBulletin 5 API

                  Comment


                  • #10
                    Originally posted by wluke


                    Your computer can handle it, your BIOS can't... Check with your motherboard manufacturer and see if they have a BIOS upgrade.
                    hmm. in the "technical documentation" for my computer it said it could only handle 64MB per DIMM. I'll try that though

                    Comment


                    • #11
                      Kier,

                      In windows 98 click the start menu,
                      then click run,
                      type "msconfig" (without quotes)
                      when msconfig opens click advanced.
                      There you will see an option with a checkbox that says limit memory to _ _ mb.
                      check it and enter the amount of memory you want windows to use.

                      That is what I do on my computer because I have the same problems.

                      You might like to try the test at http://www.pcpitstop.com I like using there test to monitor changes I make and fine tuning, great for checking ram performance
                      Last edited by Niteowl; Wed 25 Jul '01, 1:45pm.

                      Comment


                      • #12
                        Originally posted by wluke


                        Your computer can handle it, your BIOS can't... Check with your motherboard manufacturer and see if they have a BIOS upgrade.
                        Upgraded the BIOS, no difference. Right now I have 2 32MB DIMMs and 1 128 in there and it only sees 64MB.

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X