Announcement

Collapse
No announcement yet.

So how's your 3.6.6 forum running?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • So how's your 3.6.6 forum running?

    I heard some places saying the new javascript slow down the forums, would like to hear what you have to say.

    edit: can a mod add an "I'm using 3.6.5" option in the poll? thanks

    edit2: thanks
    39
    Fast
    53.85%
    21
    Medium
    10.26%
    4
    Slow
    2.56%
    1
    I'm using 3.6.5
    33.33%
    13
    Last edited by Dream; Sat 12 May '07, 10:44pm.
    Radio and TV Player for vBulletin

  • #2
    Same as usual.

    Well it would be if I hadn't moved it and now I got lovely problems >_<.

    Comment


    • #3
      Still running fast

      Comment


      • #4
        I haven't noticed any difference at all..

        Comment


        • #5
          Just after upgrading to 3.6.6 it was a bit slower then 3.6.5.
          But now after 10 hours the server's caches are up to date again and now the forum is as fast as with 3.6.5.
          Meow!

          Please excuse my bad English.

          Comment


          • #6
            Originally posted by FreshFroot_ View Post
            I haven't noticed any difference at all..
            Same. You need to add an option on the poll saying "No difference to previous versions" or else its not a good poll .

            Comment


            • #7
              I'm using 3.6.5

              I'm still using the old version, I do for a couple of days then do the upgrade.

              Comment


              • #8
                No problems at all, and all my RSS Issues are resolved..
                MCSE, MVP, CCIE
                Microsoft Beta Team

                Comment


                • #9
                  Originally posted by Joe Gronlund View Post
                  No problems at all, and all my RSS Issues are resolved..
                  I didn't even know vBulletin had RSS until vBulletin 3.6.5

                  EDIT: Spell checker fixed that, sorry >_< I meant R S S
                  Last edited by Zachery; Mon 14 May '07, 12:11am. Reason: Spell Checker

                  Comment


                  • #10
                    running the same here
                    and all themods I had in place still work just fine along with my templates.
                    Great job VB team
                    Owner/Founder
                    http://www.basslurereviews.com

                    Comment


                    • #11
                      Slower for my opinion, when the template 'footer' must to be displayed. Without this, vB has the same speed of load.

                      vBulletin QA - vBulletin Support French - Lead Project Tools developer

                      Next release? Soon(tm)

                      Comment


                      • #12
                        Still running the same for me: fast
                        The Relationship Forum
                        The Relationship Forum is the best online forum for getting advice and help about romantic and non-romantic relationships, dating and marriage advice, and love.

                        Comment


                        • #13
                          Did anyone have all members logged out after the upgrade?
                          Running vB since 4-14-2002

                          Comment


                          • #14
                            Just IE7 browser on my XP Media giving the same browser hang, but other than that it runs as fast.

                            Originally posted by IDN View Post
                            Did anyone have all members logged out after the upgrade?
                            Only odd thing I had was when I perform clean install to dump database, it did not remove old adminstrator? I had to start again and made sure all were checked and it was fine.
                            Last edited by Jose Amaral Rego; Sun 13 May '07, 7:17pm.

                            Comment


                            • #15
                              Works as wonderful as the other versions. No problems.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X