Announcement

Collapse
No announcement yet.

connection problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Sergio68
    replied
    Originally posted by MrNase View Post
    No I didn't but it can't be my computer because my dad's one is also having problems with the internet.

    It's better today but I'm still having problems with *.com domains or generally with all domains pointing to servers in foreign countries so I guess it's really my ISP's problem.
    Try to ping those domains, if you have no answer then follow what Floris told you


    Check if you can reach www.bodyweb.it then put on your browser http://83.103.62.125 , if you can se the site just the second time, then you have DNS problems.

    Leave a comment:


  • Joe Gronlund
    replied
    Originally posted by MrNase View Post
    No I didn't but it can't be my computer because my dad's one is also having problems with the internet.

    It's better today but I'm still having problems with *.com domains or generally with all domains pointing to servers in foreign countries so I guess it's really my ISP's problem.
    Sounds like your ISP is having DNS problems.

    Did you say if you are using a Router or not, that would be the only other thing causing that type of problem.
    It not impossible that a firewall could cause a problem resolving certain top level domains .coms in this cause, but that would normally have to be configured manually, so i dont think it would be a firewall doing it, you could disable your firewall to rule it out, but i doubt it would help.
    More then likely an ISP DNS issue, they usually clear-up within 72 hours..

    However flushing the dns cache on both systems may help, the systems could have cached certain IP addresses they may have been temporary, it cant hurt.

    Leave a comment:


  • MrNase
    replied
    No I didn't but it can't be my computer because my dad's one is also having problems with the internet.

    It's better today but I'm still having problems with *.com domains or generally with all domains pointing to servers in foreign countries so I guess it's really my ISP's problem.

    Leave a comment:


  • Joe Gronlund
    replied
    Have you tried?

    lookupd -flushcache to flush the DNS resolver cache.
    lookupd -flushcache

    Leave a comment:


  • Floris
    replied
    Instead of letting your isp handle the dns try using opendns.com - it really helped me with reachability of sites.

    Leave a comment:


  • Omri.L
    replied
    Probably an ISP issue

    Leave a comment:


  • Floris
    replied
    My powerbook has no issues at all, but the mac pro seems to keep storing an old internal ip 62.*.208 address, which doesn't even exist anymore. I can't bind to any new address and have to go behind a router to get 192.168.1.110 (and then i can get on internet).

    I also had some packet loss on the wrt54g router, but the wrt54gl one fixed all that.

    Leave a comment:


  • rezapci
    replied
    Originally posted by MrNase View Post
    Since yesterday, I get a 'Server not found'-error almost everytime I load a website. When I reload the page it normally works but sometimes I have to try it three or four times.

    It is a Firefox problem, should I contact my ISP or does my computer (Mac OS) have a problem?
    do you have router? Because I had them sema problem which I take the router off and directed to my PC..

    Leave a comment:


  • Sergio68
    replied
    The whole world ? Not for sure

    You should check every piece that connects you to the internet, try to change browser (cheching also proxy settings), try Safari, then check the router modem and if necessary try with another pc from the same internet line.

    Leave a comment:


  • MrNase
    replied
    It's not just this website, it's almost every website I visit. Does the whole world hate me?

    Leave a comment:


  • Sergio68
    replied
    Have you been "user-miserabled" ?
    If that's the only site with problems then it's not probably your fault.

    Leave a comment:


  • MrNase
    started a topic connection problems

    connection problems

    Since yesterday, I get a 'Server not found'-error almost everytime I load a website. When I reload the page it normally works but sometimes I have to try it three or four times.

    It is a Firefox problem, should I contact my ISP or does my computer (Mac OS) have a problem?
Loading...
Working...
X