Announcement

Collapse
No announcement yet.

IE 7 Slow To Connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Originally posted by 0ptima View Post
    I though the final version was already out.
    Well I downloaded it from MS updates, so I'm thinking it is.

    Comment


    • #32
      Final shipped on Oct 18th..
      MCSE, MVP, CCIE
      Microsoft Beta Team

      Comment


      • #33
        IE7 slow load times..

        Quote from Wayne:
        'Deleting your temporary files everytime you close the browser affects load times because the browser has to retrieve every item from the site when you visit it the first time the next day. If it has images and such in the temporary files, then it can load them directly off your hard drive without making multiple connections to the website to download them.'
        Unquote

        What I was referring to when I mentioned 'load times' was the application load time and not web pages. Checking and unchecking this box shouldn't affect how long it takes the app to load. I agree with your statement about the pages loading. I have tried this on three different computers and it was all the same so there is something going on in the background that I don't know about when the app loads.

        Len

        Comment


        • #34
          The problem was due to spy sweeper
          http://support.webroot.com/ics/suppo...asp?deptID=776

          IE 7runs fine now.

          Thanks to all that tried to help me out.

          Comment


          • #35
            I'm having this problem at the moment. I just got a new laptop. My old one didn't have this problem with IE7. The link you posted, Optima, is dead. Can you let me know how you fixed your problem? Thanks.

            Comment


            • #36
              Never mind, I found out what it was:

              IE7 was polling the ThinkPad Client Security directories every time it started up. I disabled the add-ons for "ThinkPad Password Manager" and "CPwmIEBrowserHelper". Tools > Manage Add-ons > Enable or Disable Add-ons and then disable those two options. Don't just disable ThinkPad Password Manager, as that doesn''t solve the problem. PwmIEBrowserHelper belongs to Lenovo, which is what mine is.

              Comment


              • #37
                Originally posted by simsim View Post
                Since I was introduced to Firefox, I never looked back. Recently, and due to the need of testing some CSS layouts in different browsers, I went back to use IE6 a little bit. To my surprise, it really loads pages slower than Firefox! The difference is, of course, almost unnoticed, but it does exist.

                I thought Mozilla promoting of Firefox as a 'faster' web browser is vague, but it isn't.
                That's my story too! I gave up IE6 and now on FF.
                $post[signature]

                Comment


                • #38
                  disable the stupid Java updater add on.

                  tools > manage add ons > enable or diable addon > ssvhelperclass.

                  this addon is what most people have. disable it and restart interenet explorer.

                  you will see the difference.

                  Comment


                  • #39
                    disable any IE add-on you do not need

                    Comment


                    • #40
                      I installed IE 7 on XP
                      When it comes to windows XP and IE7, i only have one word to say on that particular subject, this word is "firefox" << Best one
                      Jut a random internet person.

                      A message to all illegal users!

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X