Announcement

Collapse
No announcement yet.

Mozilla Firefox 2.0 Final Released

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cirisme
    replied
    Originally posted by PitchouneN64ngc View Post
    Yes, it's a standard feature now in Fx2. It works with Google, Yahoo and Answers.com.

    I like the restore session feature too
    Good, then I am not going crazy.

    Leave a comment:


  • Vile
    replied
    The new spell checker is great. FF 2.0 is pretty darn nice, aside from the horrible new default theme, and the location of the "x" on the tabs.
    I liked the old 1.5 location for the "x" so I modified the config and the profile css file to go back to the old layout, and used the old theme


    Works perfect now.

    Leave a comment:


  • Lenni
    replied
    I love the new spellchecker! What a nice feature.

    Leave a comment:


  • kevinmanphp
    replied
    Hey Scott... what are start parameters and any idea how I can change them?

    Leave a comment:


  • Scott MacVicar
    replied
    You can install them together if you use a different path and different profiles.

    I think you can change the start parameters to change the profile.

    Leave a comment:


  • Ati2
    replied
    Originally posted by kevinmanphp View Post
    Does anyone know if you can install FF 2.0 alongside FF 1.5? I want to keep both.
    There might be a way around it, but by default it simply upgraded my 1.5 to 2.0. It kept all configuration and all saved data.

    Leave a comment:


  • kevinmanphp
    replied
    Does anyone know if you can install FF 2.0 alongside FF 1.5? I want to keep both.

    Leave a comment:


  • Yves Rigaud
    replied
    Originally posted by cirisme View Post
    Is the Google suggest plugin now standard?
    Yes, it's a standard feature now in Fx2. It works with Google, Yahoo and Answers.com.

    I like the restore session feature too

    Leave a comment:


  • cirisme
    replied
    I'm not a big fan of the new theme, but oh well.

    Is the Google suggest plugin now standard? I just happened to notice it was suggesting items today and I don't think I ever installed that but I could have in my senility.

    Leave a comment:


  • Quillz
    replied
    Well, a lot of the UI can be reverted to behave like 1.5, including the single close tab icon to the right. There is also the old Winstripe (1.5) theme available.

    Leave a comment:


  • filburt1
    replied
    I just saw little need to upgrade. It runs fine on both Windows XP and SuSE Linux 10.1 for me. I do like the spellchecker, but the new UI...not so much. I'm sure I'll get used to it.

    Leave a comment:


  • Quillz
    replied
    Originally posted by filburt1 View Post
    Switched to it from 1.5, but only because of a reformat. The record so far is that it's been running for 10 minutes without crashing, and it's using "only" 45 MB of RAM.
    You don't like 2.0? You sounded reluctant to switch from 1.5.

    Leave a comment:


  • filburt1
    replied
    Switched to it from 1.5, but only because of a reformat. The record so far is that it's been running for 10 minutes without crashing, and it's using "only" 45 MB of RAM.

    Leave a comment:


  • Quillz
    replied
    Originally posted by ~Biker~ View Post
    Released an hour after I downloaded the RC3... typical..
    RC3 is the final release. There is nothing to upgrade to.

    Leave a comment:


  • JakeS
    replied
    Released an hour after I downloaded the RC3... typical..

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X