Announcement

Collapse
No announcement yet.

Best Banner Rotation Script for vBulletin?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • KeithMcL
    replied
    I haven't upgraded to vB3 as of yet, so I haven't even looked into making sure my ads still work.

    Leave a comment:


  • Tuan Le
    replied
    I'm bringing this thread back to life......

    Does anyone happen to have step-by-step integration instruction how to get phpAdsNew to work with vBulletin version 3 Beta 4? Any help you can give me will be greatly appreciated.

    I go phpAdsnew installed and configured for all the correct banners. I am hitting the wall on trying to figure how to get it integrated with vBulletin 3 beta 4.

    Thanks

    Leave a comment:


  • GMYachtsman
    replied
    What Version of PHPAdsNew?

    I have VBulletin 2.01 PHP version.

    What version of PHPAdsNew would be best to use? Should I use 2 Beta5 or 1.9.2?

    http://sourceforge.net/project/showf...group_id=11386

    I just went through a whole problem of reloading VBulletin because I had installed the PHP3 version, and I hope not to make the same kind of mistake again.

    Thanks.

    Leave a comment:


  • Joshs
    replied
    The manual is kinda skimpy. I found one possible way of doing it on .shtml pages, but I was wondering how everyone else does it. Also it doesnt answer the question I had about using the variable or making another variable to use on my forums to display two specefic ad spaces...

    Leave a comment:


  • ThePenguin
    replied
    Joshs--

    Did you look at the manual? I think the answers to several of your questions such as displaying specific ads as well as displaying on non-PHP pages (via iframes and javascript) are in there. Some of this information is also further up in this thread.

    Leave a comment:


  • Joshs
    replied
    When viewing a thread on my site I get this error:

    Code:
    Warning: Cannot add header information - headers already sent by (output started at e:/sites/ads/phpadsnew.inc.php:47) in ./admin/functions.php on line 1183
    Any ideas? I am still also looking for an answer about my above question... Thanks!

    [edit]
    Almost forgot... Does anyone know what code I use to add specefic ads to .shtml pages? Thanks again!
    [/edit]
    Last edited by Joshs; Thu 21 Jun '01, 5:26am.

    Leave a comment:


  • Joshs
    replied
    anyone? I am trying to get my site up for a "re-launch" soon!

    Leave a comment:


  • Joshs
    replied
    Originally posted by auto
    Go to Modify Styles > [fonts/colors/etc] > and in the PHP parsed code include this:
    PHP Code:
    require("/home/username/public_html/pathto/phpadsnew.inc.php");
    $ads_array=view_raw("468x60"); 
    and then where you want to show the actual banner put this in:
    PHP Code:
    $ads_array[html
    , in my case it was in the header template.

    I am pretty sure that's it.
    I did this and it pulls up my ad, but how do I specify which ads to use? For example, I have an ad at the top and bottom of my forum, but I want the top to call a different ad then the bottom one... Hope ya understand! Thanks!!!

    Leave a comment:


  • Wayne Harris
    replied
    Can't get phpAdsNew ads to display

    I am using this code on my site to call up my banners at the bottom of my site pages using phpMyAdsNew:

    At the top of a header.inc file:

    <?
    include("/pathto/phpAdsNew/config.inc.php");
    include("/pathto/phpAdsNew/view.inc.php");
    include("/pathto/phpAdsNew/acl.inc.php");
    ?>

    Then in footer.inc:

    <? print("<tr><td colspan=4>\n");
    view("edc_sponsors", 0, "_blank");
    print("</td></tr>\n"); ?>

    That produced no banner when I included the header file code in the PHP parsed code field in vBulletin's templates form and the footer file code in the footer field. So I tried to adapt auto's code suggestion like this:

    In PHP parsed code:

    include("/pathto/phpAdsNew/config.inc.php");
    include("/pathto/phpAdsNew/view.inc.php");
    include("/pathto/phpAdsNew/acl.inc.php");
    $ad_view=view("edc_sponsors", 0, "_blank");

    In Footer:

    <? ad_view[html] ?>

    That called up the ad fine but killed the forum itself. Here is the error code:

    Database error in vBulletin: Invalid SQL: SELECT * FROM usergroup WHERE usergroupid=6
    mysql error: Table 'forumdatabase.usergroup' doesn't exist

    Can anybody help sort this one out?

    Thanks!

    Leave a comment:


  • auto
    replied
    PHP Code:
    <iframe width="468" height="60"
    src="" marginwidth="0" marginheight="0" hspace="0" vspace="0" frameborder="0"
    scrolling="no"
    is what you need to have for the iframe to function properly.

    Leave a comment:


  • John
    replied
    I believe that dot-banner is a ad-banner script designed with vBulletin in mind.

    http://www.dot-banner.com/

    It might be worth a look!

    John

    Leave a comment:


  • ThePenguin
    replied
    Has anyone gotten the iframes to work? I've been trying to get the coding for this correct but it doesn't seem to work. It always makes the box a weird size and ads scrollbars to it where it tries to insert the banner. If I set the size for the iframe to 468x60, it seems to make it too small. If I make it bigger, then there are grey borders. Any help perhaps? Everything else seems to be working.

    Leave a comment:


  • Zorg
    replied
    Auto,

    Im stumped here.

    Is there a time setting on phpadsnew ?
    Im setting ads, but they turn up in USA time, not Australian.
    Server is at VO in the US. But it's shared hosting, so I can't change the time on the server.

    I'm guessing I can't do anything about this?

    Leave a comment:


  • Zorg
    replied
    Originally posted by auto
    I'm not sure which file it is... probably phpadsnew.inc.php , open it up and check for any spaces before <? and after ?> and delete them.
    Auto, you da man!

    There was spaces after line 47 ">?" in phpadsnew.inc.php

    Thanks again bude.

    Leave a comment:


  • KeithMcL
    replied
    Should I change the src to the full URL?
    I did just that and it worked ... wohoo!!

    Thanks everyone. Your all wonderful people.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X