Announcement

Collapse
No announcement yet.

Piracy suggestion for Jelsoft

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Piracy suggestion for Jelsoft

    The facts:
    vBulletin is pirated frequently, but the most pirated versions are:
    3.0.0 - 3.2.2

    (FACT - and this site - <link removed>- which I have reported at http://www.vbulletin.com/piracy.php is offering it as a download, astonishingly, so anyone who downloads it is using their licence - breach of the agreement!)

    So I suggest that Jelsoft offers the old versions 3.0.0 - 3.2.2 (which are widely illegally copied) for download.

    I know many software companies offer the old versions for download (PSP6, anyone??)

    Why don't Jelsoft do this with the old versions (pre-3.3) to prevent piracy?

  • #2
    It's not gonna happen You don't see Sony giving away PSOne's. Although you may be on to something here; perhaps lowering the prices of legacy versions of vBulletin.
    Dean Clatworthy - Web Developer/Designer

    Comment


    • #3
      But why would Jelsoft encourage people to use the versions of vB that are insecure? Then people will blame Jelsoft for being hacked, etc. I am, however, for Jelsoft to release all legacy versions to the Members' Area
      HFT Online - Professional computer help ... with a personal touch

      Comment


      • #4
        Originally posted by Dean C View Post
        It's not gonna happen You don't see Sony giving away PSOne's. Although you may be on to something here; perhaps lowering the prices of legacy versions of vBulletin.
        You can get PSP6 for free.
        As for the member area, allow people to sign up with web-based email to download the old versions.

        This could be Jelsoft's attempt at cornering phpBB - heh heh!
        Last edited by WarrenLitherland; Mon 21 Aug '06, 5:04am.

        Comment


        • #5
          I'm pretty sure there isn't a version 3.2.2.

          Comment


          • #6
            Originally posted by Techguy1 View Post
            But why would Jelsoft encourage people to use the versions of vB that are insecure? Then people will blame Jelsoft for being hacked, etc. I am, however, for Jelsoft to release all legacy versions to the Members' Area

            They can release it for free and charge for support!
            Arcade.gs Game Site!

            Comment


            • #7
              I want 3.2.2~!

              Comment


              • #8
                Originally posted by xjuliox View Post
                They can release it for free and charge for support!
                That'd be abit on the silly side.

                Comment


                • #9
                  New versions are released for a reason. Releasing old versions wouldn't make much sense, IMO.

                  Comment


                  • #10
                    Originally posted by xjuliox View Post
                    They can release it for free and charge for support!
                    Or purchase a license and get free support.
                    Last edited by steven s; Tue 22 Aug '06, 6:12pm.
                    ...steven
                    www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
                    bmwcca.org/forum | m135i.net
                    "I tried to clean this up but this thread is beyond redemption." - Steve Machol

                    Comment


                    • #11
                      Originally posted by Tree View Post
                      New versions are released for a reason. Releasing old versions wouldn't make much sense, IMO.
                      True, but you do get people who want old versions - a friend of mine still has Lemmings 3D because he thought it was a better game than Lemmings Revolution!

                      Warren's suggerstion isn't bad.... Jelsoft/vB should look into it!

                      Comment


                      • #12
                        We will never release versions with known security issues, not even for 'free'.
                        Want to take your board beyond the standard vBulletin features?
                        Visit the official Member to Member support site for vBulletin Modifications: www.vbulletin.org

                        Comment


                        • #13
                          Originally posted by Neil Davidson View Post
                          True, but you do get people who want old versions - a friend of mine still has Lemmings 3D because he thought it was a better game than Lemmings Revolution!

                          Warren's suggerstion isn't bad.... Jelsoft/vB should look into it!
                          But that's a video game. It's not the same thing as preferring 3.0.1 to 3.0.14.
                          Forums

                          Comment


                          • #14
                            I guess releasing old versions would be giving Jelsoft bad promotion, especially if website administrators are seeing hacked messages all over the gaff!
                            Computer Networking Forums
                            www.unlocked-networks.com

                            Comment


                            • #15
                              Why don't people let us concentrate on providing our customers with the best possible product and support we can rather then divert our resources to pander to people who do not want to buy vB?
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X