Announcement

Collapse
No announcement yet.

i thought vb wasnt hackable?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Creepshow
    replied
    These hackers crack me up at times!

    "goooooood bay now big dog......." wtf.


    First time I've seen a vB board hacked too, but I guess this goes to show why you should always stay up to date with security patches etc.

    Leave a comment:


  • Quillz
    replied
    2.3.10 is secure, but not 2.3.0.

    Leave a comment:


  • Floris
    replied
    Only the latest stable releases of each branch are secure. Until someone finds a security issue. But once we know about it we fix it and a new version gets out and you are secure again.

    And it is not always our fault, the latest security issue was because of yet another problem with internet explorer.

    Leave a comment:


  • Jerry
    replied
    Originally posted by NashTax View Post
    Any vBulletin version should be stable..
    More correctly, would the latest version of each branch.

    Leave a comment:


  • TruthElixirX
    replied
    Originally posted by NashTax View Post
    Any vBulletin version should be stable..
    Umm... no... That is why we have security updates..

    Leave a comment:


  • WurkAnimal
    replied
    Any vBulletin version should be stable..

    Leave a comment:


  • MRGTB
    replied
    Nothing is totally un-hackable. Take phpbb for example

    Leave a comment:


  • TalkMilitary
    replied
    Originally posted by Sergio68 View Post
    ... may be santa claus shout the root password out of the windows,...
    Thank you Sergio, that gave me a laugh.

    Leave a comment:


  • Sergio68
    replied
    It could be whatever, they have also another kind of forum, it can be another program fault, kernel bug, open ftp, whatever, may be santa claus shout the root password out of the windows, you cannot blame vb

    Leave a comment:


  • OS,
    replied
    vb is the best and i always stand by it ALWAYS!!! its just came to me as a suprise as ive never seen one get hacked...., i guess i know what you mean the HTML was on.., hmmm

    Leave a comment:


  • simsim
    replied
    Originally posted by harmor View Post
    Don't exaggerate, it leaves a bad impression that the 2.x.x branch was very insecure.
    I meant that there were many security updates since 2.3.0, not that it's (or it's branch) not secure by itself.

    Leave a comment:


  • Tree
    replied
    Everything is hackable. Something can be more difficult to hack, but everything can be hacked in some fashion.

    Leave a comment:


  • harmor
    replied
    Originally posted by simsim View Post
    2.3.0! The latest vBulletin version is 3.6.0. Obviously that forum has security holes as much as a Swiss cheese.
    Don't exaggerate, it leaves a bad impression that the 2.x.x branch was very insecure.

    Leave a comment:


  • tgillespie
    replied
    It also looks as if the entire site has been hacked, so could have been another script or server rooted or many other things. No way to narrow it down to vBulletin.

    Leave a comment:


  • simsim
    replied
    2.3.0! The latest vBulletin version is 3.6.0. Obviously that forum has security holes as much as a Swiss cheese.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X