Hello everybody,

When I first joined vB I bought vB 5 but it had so many bugs so I had to downgrade to vB 4 Suite as it was stable.

I am currently using vBulletin 4, and vBulletin...