Announcement

Collapse
No announcement yet.

Anyone ever have this? (windows & everything is an icon)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zecherieh
    replied
    Originally posted by Zecherieh
    Thought it might be SVG - wasn't, and I uninstalled quicktime, and everything else I could think that it might be - other than Imagemagik - which I dont want to uninstall - but might need to at least find out if its the problem.


    Just had this happen to me again - and its starting to make sense why I never catch it when it happens

    I can go many hours straight of working, without ever looking at an explorer view directory - I use the command line for a lot of purposes.

    Now, I suddenly had this happen again to me. I still had ImageMagick installed from the time before, and since its all command line - you really do not need to install it anyway. Was talking to a friend about it, downloaded it - ran the installer - and then a day or two later noticed that the damn icons where not thumbnails again.

    Mainly noticed cause i opened up a folder with 12,000+ gifs (all converted favicons - so small) - and bam - locked up that window good as it started building thumbnails for em all.

    It could be some oddball coincidence - I do not know - but what was in common both times was a recent installation of ImageMagick.

    Also found that if I removed

    HKEY_CLASSES_ROOT\jpegfile\shellex
    HKEY_CLASSES_ROOT\giffile\shellex

    both of those reg keys - it stoped the thumbnail creation. (right now I am actually getting no icon for either, but I am going to guess that clears up next time I restart explorer - either way - the ugly nothing icon is much better than being locked up)

    Really annoying - if you go into thumbnail mode in Explorer - you actually are not in the normal explorer environment anymore - Microsoft created the thumbnail mode seperately, and in a way it can handle tens of thousands of images, without locking up (might take a awhile for the thumbnails to all be created) - normal explorer listview is not built to handle that.

    Just thought I would share, in case anyone ever has the same problem.

    Leave a comment:


  • Zecherieh
    replied
    Thought it might be SVG - wasn't, and I uninstalled quicktime, and everything else I could think that it might be - other than Imagemagik - which I dont want to uninstall - but might need to at least find out if its the problem.

    Leave a comment:


  • Zecherieh
    replied
    Nope - I try to stay Adobe Free

    But at least it gives me some place to look - might be something pdf or the like related (though I dont have it installed now, have installed it when I needed it)

    Leave a comment:


  • tgillespie
    replied
    Originally posted by CeleronXT
    Doesn't Photoshop include this functionality?
    Thats what I was thinking. Do you have Photoshop installed?

    Leave a comment:


  • CeleronXT
    replied
    Doesn't Photoshop include this functionality?

    Leave a comment:


  • Zecherieh
    replied
    To put it in perspective of how annoying this is - I have had explorer crash on me at least 40 times today so far (and I live on the west coast - so its only 10:40)

    Normally I do not do this much graphics stuff - but have been working on http://sportsforum.ws/index.php?styleid=43 (new design, somewhat) - so I have to pull my nose out of visual studio and hunt around for graphics and such when I need them - and its killing me

    Leave a comment:


  • Zecherieh
    replied
    Originally posted by DirectPixel
    What type of hardware are you running? I've had not problem on my machine with folders containing 10,000+ files.
    Well, it was good two years ago

    2.53 ghz - 1gig of ram (stupid max on this damn board) - 3 120gig harddrives (with about 4 gigs available between them ) -5000 megabites down - three screens -

    its not the hardware

    Leave a comment:


  • Zecherieh
    replied
    Originally posted by chrispadfield
    That's windows XP by default. If you view in thumbnail view then clearly you will see thumbnails. Not sure exactly what you want to change.
    See above - I aint in thumbnail mode - I get basically thumbnail mode, in detail, list, icon, and tile modes also - just my thumbnails are whatever size they would normally be for that display.

    Leave a comment:


  • Zecherieh
    replied
    This should describe it better than I did (dont know why i didnt think of this before)

    And Wayne Luke - I actually have tried the opposite - this part of a screenshot should explain better - and notice they are gif files.
    Attached Files

    Leave a comment:


  • Wayne Luke
    replied
    Run Windows Explorer (WINKEY-E) then goto Tools -> Folder Options -> View. Make sure "Do not cache thumbnails" is unchecked. Will load faster for you but will take up more storage space for the thumbnail database in each folder.

    Leave a comment:


  • DirectPixel
    replied
    What type of hardware are you running? I've had not problem on my machine with folders containing 10,000+ files.

    Leave a comment:


  • chrispadfield
    replied
    That's windows XP by default. If you view in thumbnail view then clearly you will see thumbnails. Not sure exactly what you want to change.

    Leave a comment:


  • Anyone ever have this? (windows & everything is an icon)

    I seem to install something, every time I reformat my computer - that makes it so all gifs, jpgs, html, txt, and god knows what else actually appears as the icon for itself.

    Cool in theory I suppose - but in reality - its annoying the piss out of me (the last two times I reformated was because of this).

    If you have never had this, imagine you open up a folder in windows - you are looking at it in detail view - to the left where you have your icons for each different file type - instead of a little gif icon, you get a little 16x16 image the gif.

    Neat huh.

    -- begin rant --

    Now imagine opening up a folder that has a thouand gifs in it. You think it takes a bit of time for them to load in thumbnail mode - try it in list mode when you can fit oh so much more on the screen - - and if I am lucky, thats the worse of it - just waiting an hour for each folder to open - I always end up with one or two folders that I can never open again - because it crashes when I do.

    -- end rant --


    Anyone ever seen this, heard of this? I have no clue what the heck is causing it. I have been through the registry, sat here and watched through spy and debugger tools to try to locate what and where it is being cause from - and for one of the first times in my life - a stupid computer whatever, that has to be as simple (I think) as one damn registry edit or one dll change - and it has me stumped.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X