No announcement yet.

Slow WiFi

  • Filter
  • Time
  • Show
Clear All
new posts

  • Slow WiFi

    I have a new Limksys WiFI router. I also have my DSL connection connected to it which is 5MB download. When I connect to the router with my ethernet card, the speed is what it should be. When I switch to WiFi, the download drops to just above 1MB. This happens on both of my laptops. My upload speed is what it should be. Does anyone know why my download speed is so slow on two laptops? Laptops both use XP home, one is 3.0GHZ Intel, the other is a AMD 2.0GHZ. They are also both HP. I also have a wireless G card the i tried in the laptops and it only slightly improved the speed.

    I actually dropped my Cable provider before I realized it wasn't on their end. I only tested my speed then through the wireless so I assumed it was my cable.
    Last edited by HexOnxOnx; Sat 7 Jan '06, 8:39pm.

  • #2
    Wow, over a week later and not one response.


    • #3
      Try posting your question here:
      Plan, Do, Check, Act!


      • #4
        My guess is your getting interference because of distance, other signals, or obstructions. Move your laptop next to your router to see if your speeds increase.
        Trent Gillespie Mod Theater Gillespie Photography


        • #5
          What is the connection speed of yourPC to your WiFi access point?
          Want to take your board beyond the standard vBulletin features?
          Visit the official Member to Member support site for vBulletin Modifications:


          • #6
            Think of what is in the path of your WIFI connection. Take for instance, in my upstairs room I have my laptop (built in WIFI) which gets a slower rate than my desktop connected via WIFI 5 feet away from my laptop.

            My wireless router is downstairs directly below both computers. Rather odd, for sure, although there is more near my laptop that could block the signal than near my desktop.


            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.