Announcement

Collapse
No announcement yet.

Google Analytics

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Gary Bolton
    thanks for the heads up, registered and installed already
    Same here, and the darn site is slow!!!
    So Cal Sportbike forum - So Cal Moto - Kawasaki Ninja 250R Forum - Custom vinyl decals - Southern California camping forum

    Comment


    • #17
      Originally posted by Vtec44
      Same here, and the darn site is slow!!!
      Who's site? yours or the google site?

      Comment


      • #18
        Google's. It takes about 3 minutes to load the stat page....
        So Cal Sportbike forum - So Cal Moto - Kawasaki Ninja 250R Forum - Custom vinyl decals - Southern California camping forum

        Comment


        • #19
          I wouldn't bother as it takes 12 hours for them to get statistics on your site anyway. You ain't gonna see anything for 12 hours after installing. I already have there bots for this service on my site. Just used User Agent in WOL to see them there as guests

          Comment


          • #20
            It dosen't let me agree to the terms and conditions .. weird.
            Christopher Padfield
            Web Based Helpdesk
            DeskPRO v3.0.3 Released - Download Demo Now!

            Comment


            • #21
              strange

              Comment


              • #22
                I can't get mine to work...

                Tracking Unknown
                The Google Analytics tracking code has not been detected on your website's home page. For Analytics to function, you or your web administrator must add the code to each page of your website.
                Ive added a site called forums.thebanlist.com and put the data in the headinclude. If I view the source of the page it is indeed showing in between the header tags. It just won't work. I have another profile for the standard www.thebanlist.com subdomain which works fine. Any ideas?
                Last edited by ]SK[; Mon 14 Nov '05, 11:17pm.

                Comment


                • #23
                  Thing is Urchin 5 is s-l-o-w even on dedicated servers. Wonderful stats but it has a high resource requirement (even on a non used server either a P4 or dual Xeon, the sucker will load slow as molasses).

                  Google is going to learn quickly why offering such programs are going to eat into their bottom line.

                  Chris
                  "Anyone who conducts an argument by appealing to Authority
                  is not using his intelligence, he is just using his memory."
                  ~~~
                  Leonardo da Vinci

                  Comment


                  • #24
                    Anyone got this to work? 24 Hours have passed for my apparently working profile but still says collecting data...

                    Comment


                    • #25
                      I'm getting the graphs up, but no data. Were did you put the code?

                      I put mine right at the very top of: head includes template

                      Comment


                      • #26
                        I'm not getting any data, either. I put mine in headinclude between:

                        <meta name="description" content="$vboptions[description]" />
                        </if>
                        </if>

                        and

                        <!-- CSS Stylesheet -->

                        Does that look right?

                        Comment


                        • #27
                          No, put it at the very top, it can't be past the meta tags.

                          Comment


                          • #28
                            I've put it at the very top of the header include and it will doesnt pick it up and if you view the source there is still one set of meta tags above the script tag, must be pulled from somewhere else.

                            **update**

                            I know it says to put it inside the <head> tags but i just placed it inside of my actual header template instead of the headerinclude and google picked it up right away.

                            Not sure what type of effect this is going to have .
                            Last edited by matthepepe; Tue 15 Nov '05, 9:07am.

                            Comment


                            • #29
                              same here I copied the code and placed it right at the very top of the headincludes template, but still no stats are being grabbed and displayed

                              Comment


                              • #30
                                Did you put it at the very top of the header? If not, where?

                                Originally posted by matthepepe
                                I've put it at the very top of the header include and it will doesnt pick it up and if you view the source there is still one set of meta tags above the script tag, must be pulled from somewhere else.

                                **update**

                                I know it says to put it inside the <head> tags but i just placed it inside of my actual header template instead of the headerinclude and google picked it up right away.

                                Not sure what type of effect this is going to have .

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X