Announcement

Collapse
No announcement yet.

FireFox blocking popups, now block more popups lol

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Martz
    replied
    I use the Flashblock extension for Firefox, which doesn't start Flash anims/movies without clicking a play button first. It stops the popup problem with the Flash plugin and also makes visiting sites a lot more controlable since you decide which flash you want to load/view. Take back the power!

    It isn't good for sites which use Flash for navigation, but they shouldn't be doing so in the first place - in my opinion.

    Leave a comment:


  • Ken Iovino
    replied
    Thanks for that! Just fixed

    Leave a comment:


  • MGM
    replied
    I dont use IE SP2 so thats why I didn't notice. Either way, I've never had a problem with Firefox's popup blocker.

    MGM out

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by MGM
    Wow, either you're really lucker or have a good popup blocker installed.

    MGM out
    The popup blocker in IE SP2 (and MSN Explorer 9.0) blocks more popups by default than the default Firefox one does. Just an observation.

    I have the popup blocker on in Firefox and get dozens of popup ads per day, never get those ads at the same sites in IE or MSN Explorer.

    Leave a comment:


  • MGM
    replied
    Originally posted by free thinker
    I use Internet Explorer and haven't seen a pop-up in two years...that's a pretty good track record.
    Wow, either you're really lucker or have a good popup blocker installed.

    MGM out

    Leave a comment:


  • free thinker
    replied
    I use Internet Explorer and haven't seen a pop-up in two years...that's a pretty good track record.

    Leave a comment:


  • MGM
    replied
    Quite interesting... popups from Flash.... I'll be sure to add this to my Firefox install later tonight.

    MGM out

    Leave a comment:


  • Chris M
    replied
    Thanks - Now I feel popup-free

    Satan

    Leave a comment:


  • Dean C
    replied
    Thanks for the tip off Floris

    Leave a comment:


  • Floris
    started a topic FireFox blocking popups, now block more popups lol

    FireFox blocking popups, now block more popups lol

    http://www.petebevin.com/archives/20...ox_popups.html

    Great info, and I got quite suprised myself seeing a few more popups to my liking then I usually do. So here's the fix!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X