Announcement

Collapse
No announcement yet.

Computer problems - help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Computer problems - help!

    This is Win98 (not SE)...

    If I open up notepad and type some text (1), it works ok. If I scroll (2), you can see what happens. If I select some text (3) and then deselect it (4), it also messes up.

    Also, a lot of times when I try to play a music file or whatever, it'll say 'Playback device in use'.

    Help!

  • #2
    Forgot to mention - that is a problem in all text boxes, not just in notepad.

    Comment


    • #3
      You know, I've been having the exact same problem -- except it's not every text box. (This one and ICQ are alright, for example)

      I haven't fixed it yet, but I did drop NotePad and let UltraEdit override it to circumvent it.

      Comment


      • #4
        same here, doesn't happen in IE's or ICQ's textboxes.

        I reinstalled Windows, no effect

        Comment


        • #5
          is it a pc?

          Comment


          • #6
            Originally posted by Jakeman
            is it a pc?

            And I suppose if it was a Mac it would never happen right?

            Comment


            • #7
              No, it's a BC (Busines computer)

              It's a Gateway 266MHz 64MB 27GB 12MB video Win98 etc

              Comment


              • #8
                Originally posted by Nicholas Brown
                And I suppose if it was a Mac it would never happen right?
                hey, now you're getting it!

                Comment


                • #9
                  sorry to revive this, but...

                  I found out why it's happinging (finally!)
                  Seems to have to do with my OpenGL driver...

                  It worked when I reformatted my HD, didn't work when I installed a game with OpenGL, started working when those drivers got deleted somehow. Now it isn't working again after I reinstalled my drivers.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X