Announcement

Collapse
No announcement yet.

Welcome to vBulletin 3.5.0 Preview!!!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • <3 persistent read markers

    Comment


    • I dunno. too many test threads that I don't want to read.

      Comment


      • Mark the forum as read.

        Comment


        • I went to Search>Advanced then started typing my username and nothing happened (not even Safari Auto Complete).

          Comment


          • I'll grab my ibook in a minute and give it another test but it was definately working earlier for me.
            Scott MacVicar

            My Blog | Twitter

            Comment


            • Originally posted by Mac Write
              I went to Search>Advanced then started typing my username and nothing happened (not even Safari Auto Complete).
              It's working for me. Kier said there was a 0.5 second delay:

              [ATTACH]14094[/ATTACH]
              Bugdar: PHP bug tracking software that is beautiful, fast, and robust.

              Comment


              • clickity-click, jeez.. thats quick... hey, that rhymed........
                Sexy new vb... *strokes screen*

                *slinks off again after testing the quick reply*
                I know violence isn't the answer . . . I got it wrong on purpose
                Rep Owners - New forum for reptile owners/lovers
                sigpic

                Comment


                • Just isn't working for me, I typed deam then waited and nothing. I am running Tiger 10.4.0 (need to update).

                  Comment


                  • I'm getting javascript errors in IE...did a hard refresh, no luck.
                    ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
                    Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

                    Comment


                    • Here too, maybe try clearing your cache completely.

                      I'm still running 10.4.0
                      Scott MacVicar

                      My Blog | Twitter

                      Comment


                      • Firefox seems okay, but IE still has problems.
                        ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
                        Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

                        Comment


                        • IE javascript error should be fixed now.
                          Scott MacVicar

                          My Blog | Twitter

                          Comment


                          • Very very nice , I hope it will be ready for use A.S.A.P ,


                            Regards

                            Comment


                            • Awesome the 3.5 preview, very impressed
                              Last edited by akex054; Sun 22 May '05, 3:18pm.

                              Comment


                              • Some noticable end user improvements, indeed. I'm looking forwards to this!
                                Aye

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X