Announcement

Collapse
No announcement yet.

Ok, I've always wanted to know why

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ok, I've always wanted to know why

    Sometimes, my IE6 loads all the html on a page (lets say a showthread :P), but it wont show up anything and just stay there with the loading bar like its still working.

    Now, is that a problem with IE6, my coding, or a combination of both?

  • #2
    Both most likely

    Comment


    • #3
      IE will not render a page until it loads everything, images and the like. If you use a lot images on a page and if your server is slow then IE will not show the page until all the graphics load. Firefox and Opera load renders the page as it loads.
      Admins Zone - Resources for Forum Administrators

      Comment


      • #4
        Well, it just happened once since I've got my site up.

        I guess its just IE playing tricks on me.

        Comment


        • #5
          Do you use alot of tables? IE will not render a table until all data inside of it is downloaded in my experance.

          Comment


          • #6
            Yes, my whole page is inside a table. I am trying to convert it into CSS, since if you check out my site, the table is just to load images that simulate a border.

            I dont know how to load the same images with css :P

            Comment


            • #7
              How many queries does your forum index page have?

              Comment


              • #8
                Originally posted by Mijae
                Yes, my whole page is inside a table. I am trying to convert it into CSS, since if you check out my site, the table is just to load images that simulate a border.

                I dont know how to load the same images with css :P
                The entire page inside the table is your problem. As for IE not loading the page every once and awhile, you probbly lost your connection to the server mid-load, IE would not display the table because it had not recived all the data inside of it.

                Firefox and the like will load tables as the data comes in, so it will apper on the screen faster.

                Comment


                • #9
                  Originally posted by Floris
                  How many queries does your forum index page have?
                  Its an unhacked file, so whatever the default is? :P+

                  EDIT: I replaced my border images with a 2 divs that create the same border effect except the rounded corners, it looks nearly the same, I think I am the only one who knows how it used to look :P But load speeds are better now. I still have to fix an Opera issue with the header image, its messed up in that browser
                  Last edited by Mijae; Sat 5 Mar '05, 11:33am.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X