Announcement

Collapse
No announcement yet.

Windows XP Pro SP2 problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Windows XP Pro SP2 problems

    I've just installed XP Pro SP2 on one of my other systems. I have one major problem, and that is that the internet is VERY slow. Having the firewall disabled has not made any difference. I have searched on Google, but can't find any answers. All I can find is posts from people saying that they have the same problem.

    Any ideas on how I can sort this problem out?

    It annoys me how Microsoft can't do anything right these days.

    Thanks in advance.

  • #2
    Have you tried calling Microsoft's technical support?

    Comment


    • #3
      Originally posted by Shining Arcanine
      Have you tried calling Microsoft's technical support?
      No, it will take ages to get through.

      Comment


      • #4
        Originally posted by HostOrbit
        No, it will take ages to get through.
        It took me two minutes (albeit Toshiba gave me a specific question).
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #5
          Originally posted by HostOrbit
          I've just installed XP Pro SP2 on one of my other systems. I have one major problem, and that is that the internet is VERY slow. Having the firewall disabled has not made any difference. I have searched on Google, but can't find any answers. All I can find is posts from people saying that they have the same problem.

          Any ideas on how I can sort this problem out?

          It annoys me how Microsoft can't do anything right these days.

          Thanks in advance.
          It's highly unlikely that SP2 is what's causing this. It's most likely your computer.

          Check the process' that are running on your computer to make sure something isn't running in the background that's causing this.

          What are your system specs, and what type of Internet connection do you have?

          Along with many other things, I install SP2 on a daily basis at work, and this is not an issue/problem that it would cause IMO. The worst I've came across with SP2 are very & few minor compatibility problems but that's about it.
          Last edited by Vile; Mon 4 Oct '04, 12:12am.
          Webmaster / Administrator
          www.MegaGames.com
          www.MGForums.com

          Comment


          • #6
            Something SP2 did screw up is fieldsets in IE6 as I have had a few people along with myself say the top of them ain't showing up! Is this the same for everyone else?

            Comment


            • #7
              No.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud demonstration site.
              vBulletin 5 API

              Comment


              • #8
                Originally posted by HostOrbit
                I've just installed XP Pro SP2 on one of my other systems. I have one major problem, and that is that the internet is VERY slow. Having the firewall disabled has not made any difference. I have searched on Google, but can't find any answers. All I can find is posts from people saying that they have the same problem.

                Any ideas on how I can sort this problem out?

                It annoys me how Microsoft can't do anything right these days.

                Thanks in advance.
                What kind of computer do you have?

                I've heard of a few laptops becoming significantly slower, but it was very rare.(I think updating the proc. driver fixed it, but I can't remember.)
                TheologyWeb. We debate theology. srsly.

                Comment


                • #9
                  My Samsung X05 takes much longer to boot up with SP2 - but using it day to day is just the same. But since installing SP2 I seem to be getting much more adware. I use ad-aware to remove it all - but with a hardware firewall as well as the built in XP SP! one - should these be getting though?

                  Hostorbit - I hope you figure out the problem.

                  Mike
                  Mike Warner
                  MIGWeb - a Vauxhall Site for Enthusiasts of all Vauxhalls

                  Comment


                  • #10
                    Firewall and xp should not be used together in the same sentance. You should consider buying norton or zone alarm or one of the many other great firewalls on the market if you want real protection
                    Dean Clatworthy - Web Developer/Designer

                    Comment


                    • #11
                      I have bad experience with ZoneAlarm and hackers are exploiting it too much. I have switched to Sygate firewall and it is great. Even the free version is worth it. Very effective.

                      Recently I have been getting more and more emails from users who claim the emails I send them with images in them are empty. It appears that Outlook and SP2 filters out .gif and .jpg from .zip files? I don't use Outlook, so I wouldn't know. But that would be the only problem I could point out.

                      Comment


                      • #12
                        Originally posted by Mike Warner
                        My Samsung X05 takes much longer to boot up with SP2 - but using it day to day is just the same. But since installing SP2 I seem to be getting much more adware. I use ad-aware to remove it all - but with a hardware firewall as well as the built in XP SP! one - should these be getting though?

                        Hostorbit - I hope you figure out the problem.

                        Mike
                        A firewall blocks traffic (usually, but not exclusively) that is incoming. It has no effect on what software is installed on your computer. I suggest downloading both Ad-Aware and Spybot Search and Destroy.
                        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                        Web Design Forums.net: vB Board of the Month
                        vBulletin Mail System (vBMS): webmail for your forum users

                        Comment


                        • #13
                          Originally posted by Mike Warner
                          My Samsung X05 takes much longer to boot up with SP2 - but using it day to day is just the same. But since installing SP2 I seem to be getting much more adware. I use ad-aware to remove it all - but with a hardware firewall as well as the built in XP SP! one - should these be getting though?

                          Hostorbit - I hope you figure out the problem.

                          Mike
                          I have no clue how you are getting more adware unless you turned off the popup blocker and made all websites trusted zones AND turned your security off.

                          Comment


                          • #14
                            Originally posted by Mike Warner
                            My Samsung X05 takes much longer to boot up with SP2 - but using it day to day is just the same. But since installing SP2 I seem to be getting much more adware. I use ad-aware to remove it all - but with a hardware firewall as well as the built in XP SP! one - should these be getting though?

                            Hostorbit - I hope you figure out the problem.

                            Mike
                            Its impossible to get more Spyware on SP2. By default, Microsoft turns off ActiveX and you get that bar on top everytime something attempts to install.
                            ManagerJosh, Owner of 4 XenForo Licenses, 1 vBulletin Legacy License, 1 Internet Brands Suite License
                            Director, WorldSims.org | Gaming Hosting Administrator, SimGames.net, Urban Online Entertainment

                            Comment


                            • #15
                              Strange - deffo been getting more recently for some reason.
                              Mike Warner
                              MIGWeb - a Vauxhall Site for Enthusiasts of all Vauxhalls

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X