Announcement

Collapse
No announcement yet.

Videocard/monitor gurus > 60hz issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Videocard/monitor gurus > 60hz issue

    Hey there,

    I have a asus x800 pro 256mb video card (AGP) and 22" iiyama HM204DT monitor (CRT) and today when I started a 3d game it went black on the monitor and all i could do was restart the PC.

    I noticed the screen was no longer 100hz and even though the screen tab said it was, the OSD of the monitor says it is fV-60hz and when I went to display tab from ati it said 60hz too for the monitor. I can change it to 85 or 100 or whatever else is possible, but it is really 60hz and I can not bloody figure out why it is all f*ked up now. And this frustrates me beyond.

    I have updated the catalyst drivers from ati.com and that didn't help.

    Is there someone here who has experience with this or maybe an idea what is wrong (monitor or videcard and why?) or maybe someone has advice for me?

  • #2
    1. If it's a Direct3D game, click "Start" > "Run", type "dxdiag", press Enter, go to the Diagnostics tab, select Override and enter 85 (Hz).
    2. If it's not or that doesn't work, there are usually settings in the Advanced settings for the adapter in question. I know nVidia's adds a refresh rate page which lets you override certain resolution's refresh rates.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      No, I mean.. it is 60hz in every resolution in any screen, windows or game. (2d/3d)

      Comment


      • #4
        What resolution are you running at? The x800 can handle 85Hz up to 1600x1200 I believe. Do you have the latest monitor drivers / Directx?

        Comment


        • #5
          Both the monitor and the card can goto 85hz @ 2048 - every other resolution can take 100,120 and the lower ones can go up to 200. This has never been an issue. Every resolution, 800x 1280x 1600x now all, in windows, in a game, during startup, etc.. are all 60hz and even if I set it at 85hz or 100hz - the tabs show and the monitor OSD show 60hz. One tab and a tab in directx screen show it is currently 85 or 100, but it really isn't. I have directx 9.0b

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X