Announcement

Collapse
No announcement yet.

Hard drive died... what about you ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Hard drive died... what about you ?

    Well today my 5 month old drive decided to retire itself

    250GB Maxtor Maxline Plus2 8mb PATA drive.

    The PowerMax 4.06 outputed error and drive info are below:

    Code:
    		MAXTOR POWERMAX LOG FILE
    		-------------------------
     Maxtor PowerMax 4.06
     Date Tested: 05/19/2004
     Serial Number: Y61AJLBE            
     Model Number: Maxtor 7Y250P0                          
     FirmWareRev: YAR41BW0
     Cylinders per Drive: 486344
     Heads per Cylinder: 16
     SPT: 63
     Max LBA: 490234752
     Quick Test Result: Advanced Test Required
     Error Code: Y61000
    
    		MAXTOR POWERMAX LOG FILE
    		-------------------------
     Maxtor PowerMax 4.06
     Date Tested: 05/19/2004
     Serial Number: Y61AJLBE            
     Model Number: Maxtor 7Y250P0                          
     FirmWareRev: YAR41BW0
     Cylinders per Drive: 486344
     Heads per Cylinder: 16
     SPT: 63
     Max LBA: 490234752
     Advanced Test Result: FAILED
     Error Code: Y61S57
    This is only my 2nd drive to die by itself in the 8yrs i've had computers only had my first pc in 2nd yr in uni back in 1996 (never used a pc before then lol).

    Guys how many drives have died on you ?
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

  • #2
    None so far, however im not a huge fan of maxtor, id rather have a WD anyday.

    Comment


    • #3
      Ive lost 1 20gb WD drive in the time ive really bothered with extra storage.


      I did see a server in raid 5 that had one disk check out, but that wasnt really mine

      I hope you didnt have any critical data on your hdd!!

      Comment


      • #4
        One 2 gb IBM from millenniums ago, but I have always used Maxtor and never had issues. I am probably just very lucky. I stress them too no a daily base!

        Oh, my maxtor was getting exchanged for a better one (more rpm, more size) and it was not in stock, so I got myself a replacement WD for that week, it died after 2 days.

        Comment


        • #5
          I lost a brand new IBM 36Gig 15k3 scsi drive 3 days after I installed it. Luckily it was part of a raid 5 array and I was able to hot swap.
          I was also bit by the IBM Deathstar problem. I had 3 drives die in one month. The original and 2 replacements. Needless to say I don't use IBM drives any longer.
          One thing I learned is heat is the major cause of HD failure. Many people gear all the cooling to the cpu and graphics card and forget about the hd.
          Admins Zone - Resources for Forum Administrators

          Comment


          • #6
            lost 3. in 2 years time
            Originally Posted by Zachery
            John originally presented vBulletin to Infopop, they didn't take it, so he took it and sold it

            Originally Posted by Martin
            We had to do a lot of arm twisting to get him to do it, though. I would imagine he still hates us.

            Comment


            • #7
              I've never been a fan of Maxtor. Prefer WD or Seagate or IBM to them.

              http://i.ksilebo.com/ksicom_button.png
              http://i.ksilebo.com/simpli_button.png

              Comment


              • #8
                My HD died in my Compaq when installing RedHat last year. The drive was several years old. I still have 1.2gig drive that still works!

                Comment


                • #9
                  I've only had one 6GB Western Digital drive die on me, but I wasn't the one who killed it. My buddy was trying to put it into his HP computer which already had two HDs in it. I don't think the little case could handle all the heat. What was wierd is the drive still started like normal, but then would start ticking like a clock, and wouldn't stop.
                  Trent Gillespie Mod Theater Gillespie Photography

                  Comment


                  • #10
                    I lost a 80GB Seagate Baracuda V. Lasted a month and it died not sure what the problem was but it was getting S.M.A.R.T errors
                    Scott MacVicar

                    My Blog | Twitter

                    Comment


                    • #11
                      I lost 4 hard-drives in the past 10 years.

                      2 of them just 4 months ago...both of them were Maxtor 120 GB's 8mb cache 7200 rpm...now I try to avoid Maxtor completely...

                      Comment


                      • #12
                        I have never had a hard drive fail on me. I replace them every 18 months or so to help prevent it from happening. *touch wood, I won't lose one*
                        As soon as I heard problems with IBM deskstar drives, I chucked away my new working 120gb IDE 7200RPM 8MB cache straight away.

                        Now i have a 160GB Maxtor SATA drive (8mb cache) So far I am very impressed with it. It installed Windows XP Pro in 7 minutes! (All my other drives have took at least 30 mins)
                        Last edited by HostOrbit; Tue 18 May '04, 8:39am.

                        Comment


                        • #13
                          I've had a couple IBM Deskstar drives die on me after a few years. I now have Maxtors and they work great. WD's are good as well.

                          Comment


                          • #14
                            I have a Maxtor from back in the time when the largest they made as 40GB, it is so old and hasn't died yet. This drive is used on a daily basis, as the main drive in my family's computer. Since we never filled it, I decided I would upgrade it when it died.

                            I also have other drives much older then that one still in occassional use. None have died.

                            Comment


                            • #15
                              Only one... my old IBM Deskstar 180GXP was suffering from bad clusters, so it needed to be replaced. I would have received a new one, but when I sent it back to the place I bought it, they claimed they never received it.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X